<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Our History: Remember the Estevan Miners</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Feed" href="https://www.rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Comments Feed" href="https://www.rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Our History: Remember the Estevan Miners Comments Feed" href="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/feed/" />
<link rel="canonical" href="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-152958327-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-152958327-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cmohr-starter-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style.css?ver=2.8.0' type='text/css' media='all' />
<style id='cmohr-starter-inline-css' type='text/css'>

		.wp-custom-logo .site-container .title-area {
			max-width: 400px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rankandfile.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rankandfile.ca/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='//use.typekit.net/ite3lre.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style/style.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-gutenberg-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/lib/gutenberg/front-end.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.rankandfile.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//kit.fontawesome.com/9525756582.js'></script>
<link rel='https://api.w.org/' href='https://www.rankandfile.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Four-history-remember-the-estevan-miners%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Four-history-remember-the-estevan-miners%2F&#038;format=xml" />
<link rel="pingback" href="https://www.rankandfile.ca/xmlrpc.php" />
		<meta property="fb:app_id" content="3108466315847867" />
		<meta property="og:type" content="website" />
		<meta property="og:title" content="Our History: Remember the Estevan Miners" />		<meta property="og:url" content="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@rankandfileca" />
		<meta name="twitter:creator" content="@rankandfileca" />
		<meta name="twitter:title" content="Our History: Remember the Estevan Miners" />
		<meta name="twitter:description" content="" />		    <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n.jpg" />
			<!--Twitter -->
			<meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n.jpg" />
			<link rel="image_src" href="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n.jpg" /><link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Rank and File"/>
  <meta property="og:title" content="Our History: Remember the Estevan Miners"/>
  <meta property="og:url" content="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Estevan, Saskatchewan 1931;  RCMP murders 3 in union recognition strike



 











By Doug Nesbitt, Rankandfile.ca editor



On September 29 1931, the Royal Canadian Mounted Police murdered three miners in Estevan, Saskatchewan. The miners and their families were striking for union recognition"/>
  <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n.jpg"/>
  <meta property="og:image:url" content="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n.jpg"/>
  <meta property="og:image:secure_url" content="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n.jpg"/>
  <meta property="article:published_time" content="2020-09-29T11:54:48-04:00"/>
  <meta property="article:modified_time" content="2020-09-29T12:07:47-04:00" />
  <meta property="og:updated_time" content="2020-09-29T12:07:47-04:00" />
  <meta property="article:section" content="Labour history"/>
  <meta property="article:section" content="mining"/>
  <meta property="article:section" content="Saskatchewan"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Our History: Remember the Estevan Miners"/>
  <meta itemprop="headline" content="Our History: Remember the Estevan Miners"/>
  <meta itemprop="description" content="Estevan, Saskatchewan 1931;  RCMP murders 3 in union recognition strike



 











By Doug Nesbitt, Rankandfile.ca editor



On September 29 1931, the Royal Canadian Mounted Police murdered three miners in Estevan, Saskatchewan. The miners and their families were striking for union recognition"/>
  <meta itemprop="image" content="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n.jpg"/>
  <meta itemprop="datePublished" content="2020-09-29"/>
  <meta itemprop="dateModified" content="2020-09-29T12:07:47-04:00" />
  <meta itemprop="author" content="RF"/>
  <!--<meta itemprop="publisher" content="Rank and File"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Our History: Remember the Estevan Miners"/>
  <meta name="twitter:url" content="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/"/>
  <meta name="twitter:description" content="Estevan, Saskatchewan 1931;  RCMP murders 3 in union recognition strike



 











By Doug Nesbitt, Rankandfile.ca editor



On September 29 1931, the Royal Canadian Mounted Police murdered three miners in Estevan, Saskatchewan. The miners and their families were striking for union recognition"/>
  <meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@rankandfileca"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body class="post-template-default single single-post postid-16993 single-format-standard wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden first-block-core-heading" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://www.rankandfile.ca/" class="custom-logo-link" rel="home"><img width="800" height="222" src="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png" class="custom-logo" alt="Rank and File" srcset="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png 800w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-300x83.png 300w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-768x213.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="site-title" itemprop="headline"><a href="https://www.rankandfile.ca/">Rank and File</a></p><p class="site-description" itemprop="description">trade unionism from below</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><ul id="menu-main-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15387"><a href="https://www.rankandfile.ca/blog/" itemprop="url"><span itemprop="name">News <span class="dashicons dashicons-megaphone" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://www.rankandfile.ca/support/" itemprop="url"><span itemprop="name">Support <span class="dashicons dashicons-heart" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15601"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/VtmTv" itemprop="url"><span itemprop="name">Subscribe <span class="dashicons dashicons-email" aria-hidden="true"></span></span></a></li>
<li class="menu-item extra-nav menu-item-has-children d-none d-lg-inline-block"><button class="custom-menu-toggle no-button"><span><span class="screen-reader-text">More navigation</span><span class="dashicons dashicons-menu-alt3"></span></span></button><ul id="menu-more-menu" class="sub-menu"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url">About</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url">Contact Us</a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></li><li class="menu-item d-none d-lg-inline-block"><button class="openBtn no-button" onclick="openSearch()"><span class="screen-reader-text">Search</span><span class="dashicons dashicons-search" aria-hidden="true"></span></button></li></ul></nav>	<div id="search-popup" class="search-overlay">
		<div class="container">
			<div class="closebtn text-center" onclick="closeSearch()" title="Close"><span class="dashicons dashicons-no" aria-hidden="true"></span><span class="screen-reader-text"> Close</span></div>
			<div class="overlay-content"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form>			</div>
		</div>
	</div>
	<script>
		function openSearch() {
		  document.getElementById("search-popup").style.display = "block";
		}
		
		function closeSearch() {
		  document.getElementById("search-popup").style.display = "none";

		  if(e.target.id !== 'search-popup'){
		      //element clicked wasn't the div; hide the div
		      divToHide.style.display = 'none';
		    }

		}
;
	</script>
	</div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-more-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap "><main class="content " id="genesis-content"><article class="post-16993 post type-post status-publish format-standard has-post-thumbnail category-labour-history category-mining category-saskatchewan tag-estevan-miners tag-our-history content_type-article entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Our History: Remember the Estevan Miners</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-09-29T11:54:48-04:00">9/29/2020</time> <span class="entry-comments-link"><a href="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/#respond">Leave a Comment</a></span> </p></header>	
		<div class="row">
			<div class="col-lg-9"><div class="entry-content clearfix" itemprop="text">
<h2 class="has-dark-gray-color has-text-color"><strong>Estevan, Saskatchewan 1931</strong>;  <br><em>RCMP murders 3 in union recognition strike</em></h2>



<div class="wp-block-image"><figure class="alignleft size-large"><img src="https://www.rankandfile.ca/wp-content/uploads/2020/09/71043540_2711581665553061_1331044746243604480_o-1024x852.jpg" alt="" class="wp-image-16994" srcset="https://www.rankandfile.ca/wp-content/uploads/2020/09/71043540_2711581665553061_1331044746243604480_o-1024x852.jpg 1024w, https://www.rankandfile.ca/wp-content/uploads/2020/09/71043540_2711581665553061_1331044746243604480_o-300x249.jpg 300w, https://www.rankandfile.ca/wp-content/uploads/2020/09/71043540_2711581665553061_1331044746243604480_o-768x639.jpg 768w, https://www.rankandfile.ca/wp-content/uploads/2020/09/71043540_2711581665553061_1331044746243604480_o-1536x1277.jpg 1536w, https://www.rankandfile.ca/wp-content/uploads/2020/09/71043540_2711581665553061_1331044746243604480_o.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption> </figcaption></figure></div>



<p></p>



<p></p>



<p><strong>By Doug Nesbitt, </strong><em><strong>Rankandfile.ca</strong></em><strong> editor</strong></p>



<p>On September 29 1931, the Royal Canadian Mounted Police murdered three miners in Estevan, Saskatchewan. The miners and their families were striking for union recognition against one of the most notorious coal operators in the country.</p>



<p>In 1931, 600 miners in the Souris coal fields of southeast Saskatchewan faced wage cuts from Western Dominion Collieries, widely considered to be one of the most brutal employers in the mining industry.</p>



<p>Cave-ins were common because the company refused to buy new lumber for rotting frames and provide adequate ventilation that would alleviate high levels of sickness among the workers. The miners worked ten-hour shifts.</p>



<p>Off the job, the miners&#8217; lives were still controlled by the company. The miners and their families lived in company housing: uninsulated tar paper shacks infested with lice and bedbugs. They had to use company stores to buy all their necessities.</p>



<p>After the wage cuts, the miners began organizing and joined the Mine Workers’ Union of Canada, affiliated to the Workers’ Unity League. The WUL was formed by the Communist Party of Canada in 1929. After mass meetings of more than a thousand miners and their families in Taylorton and Estevan, 100 percent union card sign-up was secured in late August 1931.</p>



<p>When the union engaged the company to bargain, the mine operators refused to recognize the union, saying the MWUC was led by Communists. In neighbouring Alberta, mine operators had already negotiated with MWUC.</p>



<h3>Strike</h3>



<p>After a vote, miners went on strike September 7. The operators brought in scabs on September 16 to reopen some of the larger pits, but mass picketing shut it down. The mining communities were able to muster hundreds of local people in their support.</p>



<p>On September 29, the miners with their wives and children started a caravan tour through coal country to drum up more public support. When they arrived in Estevan with their banners reading “We will not work for starvation wages” and “Down with the company store”, Estevan police blockaded the peaceful procession refusing them passage through town.</p>



<p>Ordered to disperse, the miners refused &#8211; at which the police chief assaulted one of the miners, leading to a shoving match. The police responded by ordering arrests but the miners and their families resisted, using picket signs and throwing stones to fend off the police attack.</p>



<figure class="wp-block-image size-large"><img src="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n-1.jpg" alt="" class="wp-image-16997" srcset="https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n-1.jpg 550w, https://www.rankandfile.ca/wp-content/uploads/2020/09/71378441_2711581612219733_1818238378575921152_n-1-300x200.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></figure>



<h3>The Murders</h3>



<p>The RCMP, which had been called upon by the municipal government, then opened fire at the crowd.</p>



<p>Three miners, Peter Markunas, Nick Nargan, and Julian Gryshko were killed. Eight other unarmed strikers were wounded by RCMP gunfire.</p>



<p>Firing wildly into the crowd, the RCMP wounded one of their own officers, and hit four bystanders.</p>



<p>After this so-called &#8220;riot&#8221;, police raided the miners&#8217; family homes and made numerous arrests. Several of the miners were sentenced to hard labour.</p>



<h3>Keep on keepin on</h3>



<p>Despite the RCMP murders, the miners did not stop their strike.</p>



<p>A week after the Estevan Riot, the mine owners conceded an 8-hour day, better wages, rent cuts, and an end to the company store monopolies. The miners made the difficult compromise of dropping their demand for union recognition to win these gains. They did not win recognition until the mid-1940s.</p>



<p>To mark the one-year anniversary of the RCMP murders, a local memorial was erected to the three fallen miners.</p>



<p>The municipal authorities, local police and RCMP were vocally opposed and demanded the inscription on the tomb be changed. The miners refused.</p>



<p>Shortly thereafter, the memorial was vandalized, the “RCMP” chiseled off the stone.</p>



<p>The <em>Daily Worker</em>, the newspaper of the Communists, ran a cartoon mocking the coal operators&#8217; hurt feelings and displayed and RCMP officer shedding tears while pointing at the tombstone.</p>



<figure class="wp-block-image size-large"><img src="https://www.rankandfile.ca/wp-content/uploads/2020/09/71211018_2711581628886398_1768732712916484096_o-1024x861.png" alt="" class="wp-image-16995" srcset="https://www.rankandfile.ca/wp-content/uploads/2020/09/71211018_2711581628886398_1768732712916484096_o-1024x861.png 1024w, https://www.rankandfile.ca/wp-content/uploads/2020/09/71211018_2711581628886398_1768732712916484096_o-300x252.png 300w, https://www.rankandfile.ca/wp-content/uploads/2020/09/71211018_2711581628886398_1768732712916484096_o-768x646.png 768w, https://www.rankandfile.ca/wp-content/uploads/2020/09/71211018_2711581628886398_1768732712916484096_o.png 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p><em>The Daily Worker, October 8 1932</em><br>First photo above: <em>The Daily Worker, September 17 1932</em></p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/"
    dc:identifier="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/"
    dc:title="Our History: Remember the Estevan Miners"
    trackback:ping="https://www.rankandfile.ca/our-history-remember-the-estevan-miners/trackback/" />
</rdf:RDF>-->
</div>	
			</div>
			<aside class="col-lg-3 aside">
				<section class="single-meta"><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.rankandfile.ca/our-history-remember-the-estevan-miners/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=our-history-remember-the-estevan-miners"  target="_blank"  rel="nofollow"><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.rankandfile.ca/our-history-remember-the-estevan-miners/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=our-history-remember-the-estevan-miners&amp;text=Our%20History%3A%20Remember%20the%20Estevan%20Miners%20"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Our%20History:%20Remember%20the%20Estevan%20Miners&#038;body=%20https://www.rankandfile.ca/our-history-remember-the-estevan-miners/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=our-history-remember-the-estevan-miners"><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					<p class="entry-meta">							<b>By RF</b>					</p>
					<p class="entry-meta"><span class="entry-categories"><b>Categories</b> <i>//</i> <a href="https://www.rankandfile.ca/category/labour-history/" rel="category tag">Labour history</a>, <a href="https://www.rankandfile.ca/category/mining/" rel="category tag">mining</a>, <a href="https://www.rankandfile.ca/category/saskatchewan/" rel="category tag">Saskatchewan</a></span></p>
					<p class="entry-meta"><span class="entry-tags"><b>Tags</b> <i>//</i> <a href="https://www.rankandfile.ca/tag/estevan-miners/" rel="tag">Estevan miners</a>, <a href="https://www.rankandfile.ca/tag/our-history/" rel="tag">our history</a></span></p>
				</section>
			</aside>
		</div></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/our-history-remember-the-estevan-miners/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=our-history-remember-the-estevan-miners#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16993' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ba062f19b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="53"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main></div></div></div><div class="pre-footer">	<section class="donation-widget wrap">			<style>
				.bg-desaturate:before {
					background-image: url('https://www.rankandfile.ca/wp-content/uploads/2019/10/donate.jpeg');
					bottom: 0;
					content: '';
					display: block;
					height: 100%;
					position: absolute;
					top: 0;
					width: 100%;
					background-position: center center; background-repeat: no-repeat; background-size: cover;
					-webkit-filter: grayscale(1);
					filter: grayscale(1);
					z-index: -2;
				}
			</style>
			<div class="bg-desaturate" style="position: relative; background-position: center center; background-repeat: no-repeat; background-size: cover; width: 100%; height: 100%;">
				<div class="donation-content"><h3>Support rankandfile.ca</h3><p class="text-center">RankandFile.ca is committed to building a network of rank-and-file labour activists across the country. We believe sharing stories, experiences, debate, and analysis around our collective struggles strengthens our movement and builds solidarity.</p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FM8FA66HHBRKA&source=url" class="button button-white uppercase large"><span class="dashicons dashicons-heart" aria-hidden="true"></span> Donate now</a>				</div>
			</div>
			<div class="overlay"></div>		
	</section><section class="channels-widget container-fluid">
	<div class="row">
		<div class="col-lg-8">		
			<div class="row">
				<div class="col-md  align-self-center">
					<h2>Join our <br>mailing list</h2>
				</div>
				<div class="col-md border-after">
					<!-- Begin Mailchimp Signup Form 
					<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
					<div id="mc_embed_signup">
						<form action="https://rankandfile.us7.list-manage.com/subscribe/post?u=01a8533743805ab5cfb9e7dad&amp;id=bd59307087" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						    <div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-FNAME">First Name </label></span>
									<input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First name">
								</div>
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label></span>
									<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a9f95a28b95758471257f3147_723247b53e" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button button-red uppercase "></div>
						    </div>
						</form>
					</div>
					<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					<!--End mc_embed_signup-->
				</div>
			</div>						
		</div>
		<div class="col-lg-4 text-center align-self-center">				<ul class="social list-unstyled">							<li class="list-inline-item">
								<a href="https://twitter.com/rankandfileca?lang=en" target="_blank">
									<span class="screen-reader-text">Find us onTwitter</span><i class="fab fa-twitter"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.facebook.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onFacebook</span><i class="fab fa-facebook-f"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.instagram.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onInstagram</span><i class="fab fa-instagram"></i>								</a>
							</li>				</ul>		</div>
</section>	
</section>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="row">
		<div class="col-12">
			<p>
				<img src="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon.png" alt="Rand and File logo" style="width: 200px; height: auto; margin-bottom: 20px;" /><br>
				Copyright &copy; Rank and File, 2020. All rights reserved.
			</p>
		</div>
	</div>
	</div></footer></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 18px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.4'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-secondary"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/responsive-menus.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/genesis-sample.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body></html>
