<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Nova Scotia still needs paid sick days</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Feed" href="https://www.rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Comments Feed" href="https://www.rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Nova Scotia still needs paid sick days Comments Feed" href="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/feed/" />
<link rel="canonical" href="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-152958327-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-152958327-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-152958327-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cmohr-starter-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style.css?ver=2.8.0' type='text/css' media='all' />
<style id='cmohr-starter-inline-css' type='text/css'>

		.wp-custom-logo .site-container .title-area {
			max-width: 400px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rankandfile.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rankandfile.ca/wp-includes/css/dashicons.min.css?ver=5.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='//use.typekit.net/ite3lre.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style/style.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-gutenberg-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/lib/gutenberg/front-end.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.rankandfile.ca","hash_tracking":"false","ua":"UA-152958327-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//kit.fontawesome.com/9525756582.js'></script>
<link rel='https://api.w.org/' href='https://www.rankandfile.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Fnova-scotia-still-needs-paid-sick-days%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Fnova-scotia-still-needs-paid-sick-days%2F&#038;format=xml" />
<link rel="pingback" href="https://www.rankandfile.ca/xmlrpc.php" />
		<meta property="fb:app_id" content="3108466315847867" />
		<meta property="og:type" content="website" />
		<meta property="og:title" content="Nova Scotia still needs paid sick days" />		<meta property="og:url" content="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@rankandfileca" />
		<meta name="twitter:creator" content="@rankandfileca" />
		<meta name="twitter:title" content="Nova Scotia still needs paid sick days" />
		<meta name="twitter:description" content="" />		    <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days-768x512.jpeg" />
			<!--Twitter -->
			<meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days-768x512.jpeg" />
			<link rel="image_src" href="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days-768x512.jpeg" /><link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Rank and File"/>
  <meta property="og:title" content="Nova Scotia still needs paid sick days"/>
  <meta property="og:url" content="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Lisa Cameron



Workplace infections have been the primary cause of COVID-19 outbreaks in hard-hit areas across Canada, yet 54 percent of Nova Scotian workers lack guaranteed access to paid sick leave; a benefit proven to help prevent the spread of illnesses and keep the public safe.



In Septem"/>
  <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days.jpeg"/>
  <meta property="og:image:url" content="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days.jpeg"/>
  <meta property="og:image:secure_url" content="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days.jpeg"/>
  <meta property="article:published_time" content="2021-08-30T09:32:47-04:00"/>
  <meta property="article:modified_time" content="2021-09-03T08:17:42-04:00" />
  <meta property="og:updated_time" content="2021-09-03T08:17:42-04:00" />
  <meta property="article:section" content="Nova Scotia"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Nova Scotia still needs paid sick days"/>
  <meta itemprop="headline" content="Nova Scotia still needs paid sick days"/>
  <meta itemprop="description" content="By Lisa Cameron



Workplace infections have been the primary cause of COVID-19 outbreaks in hard-hit areas across Canada, yet 54 percent of Nova Scotian workers lack guaranteed access to paid sick leave; a benefit proven to help prevent the spread of illnesses and keep the public safe.



In Septem"/>
  <meta itemprop="image" content="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days.jpeg"/>
  <meta itemprop="datePublished" content="2021-08-30"/>
  <meta itemprop="dateModified" content="2021-09-03T08:17:42-04:00" />
  <meta itemprop="author" content="RF"/>
  <!--<meta itemprop="publisher" content="Rank and File"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Nova Scotia still needs paid sick days"/>
  <meta name="twitter:url" content="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/"/>
  <meta name="twitter:description" content="By Lisa Cameron



Workplace infections have been the primary cause of COVID-19 outbreaks in hard-hit areas across Canada, yet 54 percent of Nova Scotian workers lack guaranteed access to paid sick leave; a benefit proven to help prevent the spread of illnesses and keep the public safe.



In Septem"/>
  <meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@rankandfileca"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body class="post-template-default single single-post postid-17591 single-format-standard wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden first-block-core-paragraph" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://www.rankandfile.ca/" class="custom-logo-link" rel="home"><img width="800" height="222" src="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png" class="custom-logo" alt="Rank and File" srcset="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png 800w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-300x83.png 300w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-768x213.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="site-title" itemprop="headline"><a href="https://www.rankandfile.ca/">Rank and File</a></p><p class="site-description" itemprop="description">trade unionism from below</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><ul id="menu-main-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15387"><a href="https://www.rankandfile.ca/blog/" itemprop="url"><span itemprop="name">News <span class="dashicons dashicons-megaphone" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://www.rankandfile.ca/support/" itemprop="url"><span itemprop="name">Support <span class="dashicons dashicons-heart" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15601"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/VtmTv" itemprop="url"><span itemprop="name">Subscribe <span class="dashicons dashicons-email" aria-hidden="true"></span></span></a></li>
<li class="menu-item extra-nav menu-item-has-children d-none d-lg-inline-block"><button class="custom-menu-toggle no-button"><span><span class="screen-reader-text">More navigation</span><span class="dashicons dashicons-menu-alt3"></span></span></button><ul id="menu-more-menu" class="sub-menu"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url">About</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url">Contact Us</a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></li><li class="menu-item d-none d-lg-inline-block"><button class="openBtn no-button" onclick="openSearch()"><span class="screen-reader-text">Search</span><span class="dashicons dashicons-search" aria-hidden="true"></span></button></li></ul></nav>	<div id="search-popup" class="search-overlay">
		<div class="container">
			<div class="closebtn text-center" onclick="closeSearch()" title="Close"><span class="dashicons dashicons-no" aria-hidden="true"></span><span class="screen-reader-text"> Close</span></div>
			<div class="overlay-content"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form>			</div>
		</div>
	</div>
	<script>
		function openSearch() {
		  document.getElementById("search-popup").style.display = "block";
		}
		
		function closeSearch() {
		  document.getElementById("search-popup").style.display = "none";

		  if(e.target.id !== 'search-popup'){
		      //element clicked wasn't the div; hide the div
		      divToHide.style.display = 'none';
		    }

		}
;
	</script>
	</div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-more-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap "><main class="content " id="genesis-content"><article class="post-17591 post type-post status-publish format-standard has-post-thumbnail category-nova-scotia tag-nova-scotia tag-paid-sick-days entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Nova Scotia still needs paid sick days</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-08-30T09:32:47-04:00">8/30/2021</time> <span class="entry-comments-link"><a href="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/#respond">Leave a Comment</a></span> </p></header><div class="ft-img-container-single"><img width="1200" height="600" src="https://www.rankandfile.ca/wp-content/uploads/2021/08/paid-sick-days-1200x600.jpeg" class="attachment-post-banner size-post-banner wp-post-image" alt="" /></div>	
		<div class="row">
			<div class="col-lg-9"><div class="entry-content clearfix" itemprop="text">
<p>By Lisa Cameron</p>



<p>Workplace infections have been the primary cause of COVID-19 outbreaks in hard-hit areas across Canada, yet 54 percent of Nova Scotian workers lack guaranteed access to paid sick leave; a benefit proven to help prevent the spread of illnesses and keep the public safe.</p>



<p>In September 2020, the federal government implemented the Canada Recovery Sickness Benefit (CRSB) to assist workers and self-employed individuals rendered unable to work due to the pandemic, or who are at high risk of contracting COVID-19.&nbsp; However, strict eligibility criteria and a rigorous application process has left many without adequate coverage.&nbsp; </p>



<p>To address gaps in the federal CRSB program, and in response to public outcry, Nova Scotia introduced its own temporary pandemic program which offered four paid sick days to those who qualified. While a step in the right direction, this measure only took effect over a year into the pandemic, and only spanned from May 10<sup>th</sup> to July 31<sup>st</sup> despite COVID-19’s threatening presence both before and after this brief period.&nbsp;</p>



<h3 class="has-dark-gray-color has-text-color">A short-lived and very flawed program</h3>



<p>Beyond the program’s short duration, several
problems existed with its design and administration. &nbsp;</p>



<p>First of all, those with the ability to work-from-home did not meet the criteria.</p>



<p>“Excluding individuals working from home from government sponsored COVID-related sick pay suggests the intent of the program was to minimize community spread of COVID rather than to help to support the financial health of the individual,” says Rebecca Casey, Assistant Professor at Acadia University’s Department of Sociology and Research Associate with the Canadian Centre for Policy Alternatives.</p>



<p>“While individuals working from home are less likely to spread COVID to the community, the loss of income can still have a negative impact on their financial, emotional, and physical health.”</p>



<p>Further, a worker’s access to the program depended
on their employer applying both on time and correctly. Eligible employees had
to therefore trust their employers to follow through properly or risk going
without the sick leave they were entitled to. &nbsp;</p>



<p>There were also rigid deadlines to access
the benefit, and as a result, workers could experience a lag in pay. “We know 69%
of workers in the province making less than $25,000 per year lack paid sick
days,” says Casey. “A lag in pay, when earnings are already so low, could cause
enormous distress.”</p>



<p>Additionally, workers who already had paid sick days were not eligible for program, even if they had already used theirs up.</p>



<h3>Make the bosses pay</h3>



<p><a href="https://globalnews.ca/news/8066113/report-paid-sick-leave-nova-scotia/">According
to Global News</a>, the Halifax Chamber of Commerce acknowledges the enormous
value of paid sick days but suggests that their provision be a responsibility
of federal government rather than of employers themselves. &nbsp;</p>



<p>Jason Edwards, lawyer and member of the
Halifax Workers’ Action Centre, believes that such a system would encourage bad
boss behaviour. “By turning the responsibility onto the government, and
essentially the taxpayer, employers
could actually be rewarded for failing to protect their workers,” says
Edwards. “Sick days should be covered by the boss, just like vacation and
public holidays are.&#8221;</p>



<p>Guaranteeing paid sick days through the
provincial Labour Standards Code would mean that employers could be held
accountable in instances of non-compliance.&nbsp;
Such a system would come with advantages for bosses, too.</p>



<p>&nbsp;“It is no secret that paid sick days come with enormous benefits to employers,” says Edwards. “Why should the government assume this cost for them?”</p>



<h3>Nova Scotia needs paid sick days</h3>



<p>Currently, Nova Scotia’s employment legislation only guarantees employees in the province 3 unpaid sick days per year, which is among the lowest in the country. The recent expiration of the provincial COVID-19 sick leave benefit means that over half of the province’s workforce has now returned to life without paid sick day access. </p>



<p>In light of the inadequacies of both federal and provincial initiatives, a <a href="https://www.policyalternatives.ca/sites/default/files/uploads/publications/Nova%20Scotia%20Office/2021/07/No%20Nova%20Scotian%20should%20have%20to%20work%20sick.pdf">recent report</a> by the Canadian Centre for Policy Alternatives recommends a sick leave policy that is universal, permanent and employer-paid. &nbsp;From a logistical standpoint, employer paid sick days help reduce delays in pay; something the report argues is especially important for low-wage and marginalized workers.</p>



<p>“People get sick, this
is not new,” says Casey. “Workers
should not have to choose between going to work sick and having enough money
for food, housing and other essentials. We need sick days that are paid,
permanent, and universal now and continuing beyond the pandemic.”</p>



<p>The loud cry for paid sick day access in Nova Scotia continues.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/"
    dc:identifier="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/"
    dc:title="Nova Scotia still needs paid sick days"
    trackback:ping="https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/trackback/" />
</rdf:RDF>-->
</div>	
			</div>
			<aside class="col-lg-3 aside">
				<section class="single-meta"><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nova-scotia-still-needs-paid-sick-days"  target="_blank"  rel="nofollow"><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nova-scotia-still-needs-paid-sick-days&amp;text=Nova%20Scotia%20still%20needs%20paid%20sick%20days%20"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Nova%20Scotia%20still%20needs%20paid%20sick%20days&#038;body=%20https://www.rankandfile.ca/nova-scotia-still-needs-paid-sick-days/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=nova-scotia-still-needs-paid-sick-days"><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					<p class="entry-meta">							<b>By RF</b>					</p>
					<p class="entry-meta"><span class="entry-categories"><b>Categories</b> <i>//</i> <a href="https://www.rankandfile.ca/category/nova-scotia/" rel="category tag">Nova Scotia</a></span></p>
					<p class="entry-meta"><span class="entry-tags"><b>Tags</b> <i>//</i> <a href="https://www.rankandfile.ca/tag/nova-scotia/" rel="tag">Nova Scotia</a>, <a href="https://www.rankandfile.ca/tag/paid-sick-days/" rel="tag">paid sick days</a></span></p>
				</section>
			</aside>
		</div></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nova-scotia-still-needs-paid-sick-days/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=nova-scotia-still-needs-paid-sick-days#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17591' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a9cb83a9fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main></div></div></div><div class="pre-footer">	<section class="donation-widget wrap">			<style>
				.bg-desaturate:before {
					background-image: url('https://www.rankandfile.ca/wp-content/uploads/2019/10/donate.jpeg');
					bottom: 0;
					content: '';
					display: block;
					height: 100%;
					position: absolute;
					top: 0;
					width: 100%;
					background-position: center center; background-repeat: no-repeat; background-size: cover;
					-webkit-filter: grayscale(1);
					filter: grayscale(1);
					z-index: -2;
				}
			</style>
			<div class="bg-desaturate" style="position: relative; background-position: center center; background-repeat: no-repeat; background-size: cover; width: 100%; height: 100%;">
				<div class="donation-content"><h3>Support rankandfile.ca</h3><p class="text-center">RankandFile.ca is committed to building a network of rank-and-file labour activists across the country. We believe sharing stories, experiences, debate, and analysis around our collective struggles strengthens our movement and builds solidarity.</p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FM8FA66HHBRKA&source=url" class="button button-white uppercase large"><span class="dashicons dashicons-heart" aria-hidden="true"></span> Donate now</a>				</div>
			</div>
			<div class="overlay"></div>		
	</section><section class="channels-widget container-fluid">
	<div class="row">
		<div class="col-lg-8">		
			<div class="row">
				<div class="col-md  align-self-center">
					<h2>Join our <br>mailing list</h2>
				</div>
				<div class="col-md border-after">
					<!-- Begin Mailchimp Signup Form 
					<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
					<div id="mc_embed_signup">
						<form action="https://rankandfile.us7.list-manage.com/subscribe/post?u=01a8533743805ab5cfb9e7dad&amp;id=bd59307087" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						    <div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-FNAME">First Name </label></span>
									<input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First name">
								</div>
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label></span>
									<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a9f95a28b95758471257f3147_723247b53e" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button button-red uppercase "></div>
						    </div>
						</form>
					</div>
					<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					<!--End mc_embed_signup-->
				</div>
			</div>						
		</div>
		<div class="col-lg-4 text-center align-self-center">				<ul class="social list-unstyled">							<li class="list-inline-item">
								<a href="https://twitter.com/rankandfileca?lang=en" target="_blank">
									<span class="screen-reader-text">Find us onTwitter</span><i class="fab fa-twitter"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.facebook.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onFacebook</span><i class="fab fa-facebook-f"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.instagram.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onInstagram</span><i class="fab fa-instagram"></i>								</a>
							</li>				</ul>		</div>
</section>	
</section>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="row">
		<div class="col-12">
			<p>
				<img src="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon.png" alt="Rand and File logo" style="width: 200px; height: auto; margin-bottom: 20px;" /><br>
				Copyright &copy; Rank and File, 2021. All rights reserved.
			</p>
		</div>
	</div>
	</div></footer></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 18px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-secondary"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/responsive-menus.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/genesis-sample.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>
<script async="async" type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body></html>
