<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Ford government moving ahead with home care privatization bill</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Feed" href="https://www.rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Comments Feed" href="https://www.rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Ford government moving ahead with home care privatization bill Comments Feed" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/feed/" />
<link rel="canonical" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-152958327-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-152958327-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cmohr-starter-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style.css?ver=2.8.0' type='text/css' media='all' />
<style id='cmohr-starter-inline-css' type='text/css'>

		.wp-custom-logo .site-container .title-area {
			max-width: 400px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rankandfile.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rankandfile.ca/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='//use.typekit.net/ite3lre.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style/style.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-gutenberg-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/lib/gutenberg/front-end.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.rankandfile.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//kit.fontawesome.com/9525756582.js'></script>
<link rel='https://api.w.org/' href='https://www.rankandfile.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Fford-government-moving-ahead-with-home-care-privatization-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Fford-government-moving-ahead-with-home-care-privatization-bill%2F&#038;format=xml" />
<link rel="pingback" href="https://www.rankandfile.ca/xmlrpc.php" />
		<meta property="fb:app_id" content="3108466315847867" />
		<meta property="og:type" content="website" />
		<meta property="og:title" content="Ford government moving ahead with home care privatization bill" />		<meta property="og:url" content="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@rankandfileca" />
		<meta name="twitter:creator" content="@rankandfileca" />
		<meta name="twitter:title" content="Ford government moving ahead with home care privatization bill" />
		<meta name="twitter:description" content="" />		    <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-7.46.08-AM-768x512.png" />
			<!--Twitter -->
			<meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-7.46.08-AM-768x512.png" />
			<link rel="image_src" href="https://www.rankandfile.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-7.46.08-AM-768x512.png" /><link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Rank and File"/>
  <meta property="og:title" content="Ford government moving ahead with home care privatization bill"/>
  <meta property="og:url" content="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Zaid Noorsumar



Premier Doug Ford and his PC government are moving ahead with their new home care legislation. According to the Ontario Health Coalition, the legislation will further enable privatization of home care and remove the existing provisions of public control and accountability. 



T"/>
  <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-7.46.08-AM.png"/>
  <meta property="og:image:url" content="https://www.rankandfile.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-7.46.08-AM.png"/>
  <meta property="og:image:secure_url" content="https://www.rankandfile.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-7.46.08-AM.png"/>
  <meta property="article:published_time" content="2020-06-01T07:46:44-04:00"/>
  <meta property="article:modified_time" content="2020-06-01T21:41:29-04:00" />
  <meta property="og:updated_time" content="2020-06-01T21:41:29-04:00" />
  <meta property="article:section" content="homecare"/>
  <meta property="article:section" content="Ontario"/>
  <meta property="article:section" content="privatization"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Ford government moving ahead with home care privatization bill"/>
  <meta itemprop="headline" content="Ford government moving ahead with home care privatization bill"/>
  <meta itemprop="description" content="By Zaid Noorsumar



Premier Doug Ford and his PC government are moving ahead with their new home care legislation. According to the Ontario Health Coalition, the legislation will further enable privatization of home care and remove the existing provisions of public control and accountability. 



T"/>
  <meta itemprop="image" content="https://www.rankandfile.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-7.46.08-AM.png"/>
  <meta itemprop="datePublished" content="2020-06-01"/>
  <meta itemprop="dateModified" content="2020-06-01T21:41:29-04:00" />
  <meta itemprop="author" content="RF"/>
  <!--<meta itemprop="publisher" content="Rank and File"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Ford government moving ahead with home care privatization bill"/>
  <meta name="twitter:url" content="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/"/>
  <meta name="twitter:description" content="By Zaid Noorsumar



Premier Doug Ford and his PC government are moving ahead with their new home care legislation. According to the Ontario Health Coalition, the legislation will further enable privatization of home care and remove the existing provisions of public control and accountability. 



T"/>
  <meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/06/Screen-Shot-2020-06-01-at-7.46.08-AM.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@rankandfileca"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body class="post-template-default single single-post postid-16750 single-format-standard wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden first-block-core-paragraph" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://www.rankandfile.ca/" class="custom-logo-link" rel="home"><img width="800" height="222" src="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png" class="custom-logo" alt="Rank and File" srcset="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png 800w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-300x83.png 300w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-768x213.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="site-title" itemprop="headline"><a href="https://www.rankandfile.ca/">Rank and File</a></p><p class="site-description" itemprop="description">trade unionism from below</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><ul id="menu-main-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15387"><a href="https://www.rankandfile.ca/blog/" itemprop="url"><span itemprop="name">News <span class="dashicons dashicons-megaphone" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://www.rankandfile.ca/support/" itemprop="url"><span itemprop="name">Support <span class="dashicons dashicons-heart" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15601"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/VtmTv" itemprop="url"><span itemprop="name">Subscribe <span class="dashicons dashicons-email" aria-hidden="true"></span></span></a></li>
<li class="menu-item extra-nav menu-item-has-children d-none d-lg-inline-block"><button class="custom-menu-toggle no-button"><span><span class="screen-reader-text">More navigation</span><span class="dashicons dashicons-menu-alt3"></span></span></button><ul id="menu-more-menu" class="sub-menu"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url">About</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url">Contact Us</a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></li><li class="menu-item d-none d-lg-inline-block"><button class="openBtn no-button" onclick="openSearch()"><span class="screen-reader-text">Search</span><span class="dashicons dashicons-search" aria-hidden="true"></span></button></li></ul></nav>	<div id="search-popup" class="search-overlay">
		<div class="container">
			<div class="closebtn text-center" onclick="closeSearch()" title="Close"><span class="dashicons dashicons-no" aria-hidden="true"></span><span class="screen-reader-text"> Close</span></div>
			<div class="overlay-content"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form>			</div>
		</div>
	</div>
	<script>
		function openSearch() {
		  document.getElementById("search-popup").style.display = "block";
		}
		
		function closeSearch() {
		  document.getElementById("search-popup").style.display = "none";

		  if(e.target.id !== 'search-popup'){
		      //element clicked wasn't the div; hide the div
		      divToHide.style.display = 'none';
		    }

		}
;
	</script>
	</div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-more-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap "><main class="content " id="genesis-content"><article class="post-16750 post type-post status-publish format-standard has-post-thumbnail category-homecare category-ontario category-privatization tag-home-care tag-ontario tag-privatization entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Ford government moving ahead with home care privatization bill</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-01T07:46:44-04:00">6/1/2020</time> <span class="entry-comments-link"><a href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comments">70 Comments</a></span> </p></header>	
		<div class="row">
			<div class="col-lg-9"><div class="entry-content clearfix" itemprop="text">
<p>By Zaid Noorsumar</p>



<p>Premier Doug Ford and his PC government are moving ahead with their new home care legislation. According to the Ontario Health Coalition, the legislation will further enable privatization of home care and remove the existing provisions of public control and accountability.&nbsp;</p>



<p>The legislation was being pushed through the Ontario legislature before the government’s attention was diverted by the pandemic.</p>



<p>Now that Ford is determined to &#8220;re-open the economy&#8221;, the government is moving ahead with its home care agenda. It has allocated three days of public hearings for Bill 175, Home and Community Care Act, from June 15 to 17.&nbsp;</p>



<p>“This legislation has been created in the backrooms without any public consultation,” said Natalie Mehra, executive director of the Ontario Health Coalition. “It is being railroaded through at break-neck speed before the vast majority of the more than 750,000 people impacted even know that it is happening.”</p>



<h3><strong>Private interests and profit margins</strong></h3>



<p>The Ontario Health Coalition says that the new legislation will dismantle all remaining public governance and control of home care.</p>



<p>Home care is currently coordinated by 14 Local Health Integration Networks (LHINs) across the province, which outsource the delivery of care to agencies &#8211; most of which are for-profit and <a href="https://www.rankandfile.ca/carepartners-contract-imposed/">notorious for exploitative practices</a>.</p>



<p>Bill 175 will hand over the coordination to newly-formed Ontario Health Teams, which are loose coalitions of for-profit and not-for-profit agencies set to replace the LHINs. The Health Teams will be overseen by Ontario Health, a “super agency” that <a href="https://www.thespec.com/news/hamilton-region/2019/07/22/introducing-ontario-s-new-health-care-super-power.html">functions with no accountability or oversight</a>.&nbsp;</p>



<p>“This is poor policy that benefits private interests seeking to increase their market share or their profit margins but it does not serve the public interest,” Mehra said.</p>



<p>“The Super Agency (Ontario Health) is governed by a Board that is not subject to the Ontario public service legislation regarding conflict of interest and includes an array of pro-privatization business people, bankers and corporate executives, has no regulations for public input, open board meetings, public access to information and even less democratic protections than the LHINs,” reads the Health Coalition’s <a href="https://drive.google.com/file/d/1KMk2eOegb0k05w-P7UO8Rp7b9WnVepcp/view?usp=sharing">analysis of Bill 175</a>.</p>



<p>Ontario Health’s <a href="https://www.ontariohealth.ca/our-team/board-directors">Board of Directors</a> includes Shelly Jamieson, who was previously the executive director of the Ontario Long-Term Care Association, the lobby group that mainly represents for-profit nursing homes.</p>



<p><strong>Further reading:</strong></p>



<p><a href="https://drive.google.com/file/d/1aQpch2pYj3Utx7qdQ2CY5RO1lP2mcVSz/view?usp=sharing">Ontario Health Coalition’s Bill 175 Briefing Note</a><br><a href="https://rabble.ca/news/2020/01/how-hunt-profits-has-shaped-ontarios-home-care-system">How the hunt for profits has shaped Ontario’s home care sector</a> (rabble.ca)<br><a href="https://rabble.ca/news/2020/03/power-profit-and-politics-ontarios-home-care-sector">Power, profit and politics in Ontario’s home care sector</a> (rabble.ca)<br><a href="https://www.rankandfile.ca/pandemic-pay-home-care/">Pandemic pay doesn’t cut it for home care workers</a> (Rankandfile.ca)</p>



<figure class="wp-block-image size-large"><img src="https://www.rankandfile.ca/wp-content/uploads/2020/06/HOME-CARE-PRIVATIZATION4-410x1024.png" alt="" class="wp-image-16751" srcset="https://www.rankandfile.ca/wp-content/uploads/2020/06/HOME-CARE-PRIVATIZATION4-410x1024.png 410w, https://www.rankandfile.ca/wp-content/uploads/2020/06/HOME-CARE-PRIVATIZATION4-120x300.png 120w, https://www.rankandfile.ca/wp-content/uploads/2020/06/HOME-CARE-PRIVATIZATION4.png 640w" sizes="(max-width: 410px) 100vw, 410px" /></figure>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/"
    dc:identifier="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/"
    dc:title="Ford government moving ahead with home care privatization bill"
    trackback:ping="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/trackback/" />
</rdf:RDF>-->
</div>	
			</div>
			<aside class="col-lg-3 aside">
				<section class="single-meta"><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ford-government-moving-ahead-with-home-care-privatization-bill"  target="_blank"  rel="nofollow"><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ford-government-moving-ahead-with-home-care-privatization-bill&amp;text=Ford%20government%20moving%20ahead%20with%20home%20care%20privatization%20bill%20"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Ford%20government%20moving%20ahead%20with%20home%20care%20privatization%20bill&#038;body=%20https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ford-government-moving-ahead-with-home-care-privatization-bill"><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					<p class="entry-meta"><b>By Zaid Noorsumar</b>					</p>
					<p class="entry-meta"><span class="entry-categories"><b>Categories</b> <i>//</i> <a href="https://www.rankandfile.ca/category/homecare/" rel="category tag">homecare</a>, <a href="https://www.rankandfile.ca/category/ontario/" rel="category tag">Ontario</a>, <a href="https://www.rankandfile.ca/category/privatization/" rel="category tag">privatization</a></span></p>
					<p class="entry-meta"><span class="entry-tags"><b>Tags</b> <i>//</i> <a href="https://www.rankandfile.ca/tag/home-care/" rel="tag">home care</a>, <a href="https://www.rankandfile.ca/tag/ontario/" rel="tag">Ontario</a>, <a href="https://www.rankandfile.ca/tag/privatization/" rel="tag">privatization</a></span></p>
				</section>
			</aside>
		</div></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list list-unstyled">
	<li class="comment even thread-even depth-1" id="comment-143853">
	<article id="article-comment-143853" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c5bf5fe9bd7d0af33ab913ac982898f6?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c5bf5fe9bd7d0af33ab913ac982898f6?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Linda</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T09:56:16-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143853" itemprop="url">6/1/2020 at 9:56 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>No surprise that this government cares NOT for the welfare of seniors, or frontline workers!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143853#respond' data-commentid="143853" data-postid="16750" data-belowelement="article-comment-143853" data-respondelement="respond" aria-label='Reply to Linda'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143854">
	<article id="article-comment-143854" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e01cb5232a5b265d981aae2aaf43e648?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e01cb5232a5b265d981aae2aaf43e648?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name"><a href="http://google" class="comment-author-link" rel="external nofollow" itemprop="url">Pauline Hammond</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T10:11:07-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143854" itemprop="url">6/1/2020 at 10:11 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>No please this is unconscionable&#8230;.you see the condition of the seniors during the pandemic.  You have a responsibility to maintain a safe and secure environment for the people of Ontario&#8230;.the residents and their families. </p>
<p>Care and mercy over profit&#8230;<br />
Show the people of this province you have seen the deplorable conditions in LTC H&#8230;vow to never let this happen AGAIN!!!!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143854#respond' data-commentid="143854" data-postid="16750" data-belowelement="article-comment-143854" data-respondelement="respond" aria-label='Reply to Pauline Hammond'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143855">
	<article id="article-comment-143855" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/b54c968f8814251de7c42a9597e01049?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b54c968f8814251de7c42a9597e01049?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Beth Foster</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T10:11:41-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143855" itemprop="url">6/1/2020 at 10:11 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>We need to focus on solutions that help maintain people at home. That requires services that are people focused, not profit focused.<br />
I worked for a CCAC prior to privatization of professional services. The team approach to client care it provided was cost saving in itself.<br />
Our citizens, and now especially with the COVID reality, need to know they are receiving the best standard if care with coordination of services and government protection</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143855#respond' data-commentid="143855" data-postid="16750" data-belowelement="article-comment-143855" data-respondelement="respond" aria-label='Reply to Beth Foster'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143856">
	<article id="article-comment-143856" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/589807623fd7932ecd10499a35ae85b8?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/589807623fd7932ecd10499a35ae85b8?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Marta Kedziorek</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T10:35:10-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143856" itemprop="url">6/1/2020 at 10:35 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The same government that claims to be apalled at the conditions in long term care is pushing ahead with more of the same for long term care and now for home care. Get ready to care for yourselves folks or pay big bucks to profiteers!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143856#respond' data-commentid="143856" data-postid="16750" data-belowelement="article-comment-143856" data-respondelement="respond" aria-label='Reply to Marta Kedziorek'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143857">
	<article id="article-comment-143857" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/59ee59d65bceac30ecb726ba50d85846?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/59ee59d65bceac30ecb726ba50d85846?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">MARIAN GARNER</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T10:44:48-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143857" itemprop="url">6/1/2020 at 10:44 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This system is badly broken and we need to improve it not make it worse.  Please keep accountablility for long term care facilities in place,</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143857#respond' data-commentid="143857" data-postid="16750" data-belowelement="article-comment-143857" data-respondelement="respond" aria-label='Reply to MARIAN GARNER'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143858">
	<article id="article-comment-143858" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e56edbef008de0b999098f46cfde9c02?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e56edbef008de0b999098f46cfde9c02?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Louisa mcCutcheon</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T10:50:22-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143858" itemprop="url">6/1/2020 at 10:50 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The Private for profit homes were the ones that the Bodies came from . Do you really want more.<br />
Stop and THINK</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143858#respond' data-commentid="143858" data-postid="16750" data-belowelement="article-comment-143858" data-respondelement="respond" aria-label='Reply to Louisa mcCutcheon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143859">
	<article id="article-comment-143859" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2d83d0538d562e5be17a0f983b03cedf?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d83d0538d562e5be17a0f983b03cedf?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name"><a href="http://kathleenbaleja@yahoo.com" class="comment-author-link" rel="external nofollow" itemprop="url">Kathleen baleja</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T11:29:53-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143859" itemprop="url">6/1/2020 at 11:29 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>After all we have just seen, it is obvious privatization is not the choice to make.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143859#respond' data-commentid="143859" data-postid="16750" data-belowelement="article-comment-143859" data-respondelement="respond" aria-label='Reply to Kathleen baleja'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143860">
	<article id="article-comment-143860" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/63782ad6a878e7a84220dd5a53f8521a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/63782ad6a878e7a84220dd5a53f8521a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Darlene</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T11:42:17-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143860" itemprop="url">6/1/2020 at 11:42 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The whole system needs to be overhauled and if the government doesn&#8217;t see this its time for them to step out as well.  Big mess whether its private or provincial.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143860#respond' data-commentid="143860" data-postid="16750" data-belowelement="article-comment-143860" data-respondelement="respond" aria-label='Reply to Darlene'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143861">
	<article id="article-comment-143861" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/fbbfbcda4fc0c1c6453d471b29070378?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fbbfbcda4fc0c1c6453d471b29070378?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Sheila Pither</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T11:54:44-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143861" itemprop="url">6/1/2020 at 11:54 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is unbelievable!  What can we do to help?</p>
<p>Sheila Pither, President, Council of Senior Citizens&#8217; Organizations of British Columbia</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143861#respond' data-commentid="143861" data-postid="16750" data-belowelement="article-comment-143861" data-respondelement="respond" aria-label='Reply to Sheila Pither'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143862">
	<article id="article-comment-143862" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6c5fba4895c45ae5d19e2ab2db1ea8b4?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c5fba4895c45ae5d19e2ab2db1ea8b4?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Sherry</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T12:38:32-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143862" itemprop="url">6/1/2020 at 12:38 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I thought that Ford was doing a good job with this pandemic. I have changed my mind. This is the worst thing he could do. Old people will continue to die while they’re in those privately owned homes. If I was going to vote for him I have certainly changed my mind.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143862#respond' data-commentid="143862" data-postid="16750" data-belowelement="article-comment-143862" data-respondelement="respond" aria-label='Reply to Sherry'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143863">
	<article id="article-comment-143863" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/fd1ebce822b0e6f13f3fe4b94051bd0c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fd1ebce822b0e6f13f3fe4b94051bd0c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Nancy Craig</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T12:43:42-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143863" itemprop="url">6/1/2020 at 12:43 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is unforgivable!  Conservatives lack compassion and intelligence.  As they are putting people&#8217;s lives at risk, this constitutes a vote of non-confidence!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143863#respond' data-commentid="143863" data-postid="16750" data-belowelement="article-comment-143863" data-respondelement="respond" aria-label='Reply to Nancy Craig'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143864">
	<article id="article-comment-143864" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3d5117b3ba16d6e8f2149f0b95bb8cce?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d5117b3ba16d6e8f2149f0b95bb8cce?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Dianne</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T13:03:51-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143864" itemprop="url">6/1/2020 at 1:03 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Is someone planning to call him out during his press conferences?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143864#respond' data-commentid="143864" data-postid="16750" data-belowelement="article-comment-143864" data-respondelement="respond" aria-label='Reply to Dianne'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143865">
	<article id="article-comment-143865" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4bf9c35ae7ca8c83c3c04ec640927a9c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4bf9c35ae7ca8c83c3c04ec640927a9c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Bonnie Robinson</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T13:17:16-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143865" itemprop="url">6/1/2020 at 1:17 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>We need more standardization and accountability, not less. This piece of legislature will make Home Care, which is vital for people to stay in their homes and not take up placements in hospitals and long term care homes, with little or no government oversight. This is not the direction to go. Premier Ford seemed to realize that, even in a State of Emergency, the government&#8217;s hands were tied when it came to overseeing and managing the Covid outbreaks in long term care homes. The intent, I think, is to have some co-ordination of these various Home Care businesses/services, but the government needs to do that. To go the other way with this legislature, will give them more freedom to exploit vulnerable citizens in order to make a profit. These services must be efficient, reliable and accountable.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143865#respond' data-commentid="143865" data-postid="16750" data-belowelement="article-comment-143865" data-respondelement="respond" aria-label='Reply to Bonnie Robinson'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143866">
	<article id="article-comment-143866" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/af815c498a053f08b3d6b29ba9a3971f?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/af815c498a053f08b3d6b29ba9a3971f?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Tanya Grant</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T13:17:42-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143866" itemprop="url">6/1/2020 at 1:17 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This  privatisation is just WRONG !  I am appalled !</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143866#respond' data-commentid="143866" data-postid="16750" data-belowelement="article-comment-143866" data-respondelement="respond" aria-label='Reply to Tanya Grant'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143867">
	<article id="article-comment-143867" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/bce92c9237d25cee8e04e2e885a39526?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bce92c9237d25cee8e04e2e885a39526?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">William LaBerge</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T13:31:28-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143867" itemprop="url">6/1/2020 at 1:31 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>With what has happened in retirement homes and become VERY apparent during the current &#8220;Covid-19&#8221; pandemic, there absolutely needs to be government oversight and responsibility for our seniors. No ands, ifs or buts. To relinquish oversight control is a travesty that will only make rich people richer on the backs and lives of others. </p>
<p>What has happened, in my estimation. borders on being criminal. Drop this proposed bill NOW and get your heads on straight.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143867#respond' data-commentid="143867" data-postid="16750" data-belowelement="article-comment-143867" data-respondelement="respond" aria-label='Reply to William LaBerge'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143868">
	<article id="article-comment-143868" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/8c6a3fc9f4ad4589fe86f7aaddeba240?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8c6a3fc9f4ad4589fe86f7aaddeba240?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Judith Boulay</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T13:42:41-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143868" itemprop="url">6/1/2020 at 1:42 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I have a niece who is a PSW and she used to tell us some horror stories of the 2 nursing homes she worked in to make a living. They only gave her enough hours so they didn&#8217;t have to pay her benefits.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143868#respond' data-commentid="143868" data-postid="16750" data-belowelement="article-comment-143868" data-respondelement="respond" aria-label='Reply to Judith Boulay'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143869">
	<article id="article-comment-143869" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/552c6e87adf8fce2090503edeba0aebe?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/552c6e87adf8fce2090503edeba0aebe?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Sue Gammond</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T14:03:24-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143869" itemprop="url">6/1/2020 at 2:03 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Home Care is a disaster that is worse than the long term care home. Health care workers are under valued and burned out and are actively leaving the sector. The leadership in the government has set such low standards of care that it is impossible for the care givers to do their jobs.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143869#respond' data-commentid="143869" data-postid="16750" data-belowelement="article-comment-143869" data-respondelement="respond" aria-label='Reply to Sue Gammond'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143870">
	<article id="article-comment-143870" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/eab6923cea248645b26d56b269209a77?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/eab6923cea248645b26d56b269209a77?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Brenda Scornaiencki</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T14:19:21-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143870" itemprop="url">6/1/2020 at 2:19 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Do you want what happened to the Ltc homes to happen with home care.  You let them go private and killed thousands of seniors.  Do your friends want to own these now.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143870#respond' data-commentid="143870" data-postid="16750" data-belowelement="article-comment-143870" data-respondelement="respond" aria-label='Reply to Brenda Scornaiencki'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143871">
	<article id="article-comment-143871" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f5c73346ce12ac8c8511970fdbdbc7c0?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f5c73346ce12ac8c8511970fdbdbc7c0?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Bonnie</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T14:37:39-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143871" itemprop="url">6/1/2020 at 2:37 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Does Ford not see what is going on?!  Does he not know that “for profit” homes are the worst in properly caring for our elderly?  After all that has happened lately, I am truly flabbergasted!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143871#respond' data-commentid="143871" data-postid="16750" data-belowelement="article-comment-143871" data-respondelement="respond" aria-label='Reply to Bonnie'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143872">
	<article id="article-comment-143872" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f1162e2daf6e88f0c679008393962ecf?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f1162e2daf6e88f0c679008393962ecf?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Joan M Bedard</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T14:37:48-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143872" itemprop="url">6/1/2020 at 2:37 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>It would appear that Doug Ford and his fellow Conservatives have learned nothing from the disastrous policies of the Mike Harris Conservatives in allowing the increase of Private ownership in the long-term care Sector, resulting in the deaths and abuse of hundreds of seniors during this pandemic in particular and generous profits for their shareholders.  Sadly the most vulnerable in our society will once again pay the price.  Instead of taking this opportunity to develop legislation, standards and oversight to protect the Seniors  and other vulnerable people in their homes, they are simply ensuring that Home Care will be added to the list of services for seniors that failed them.  The issues of working conditions, salaries, and on-going education would have been a much more worthwhile use of their time than ramming through this legislation, and would serve to demonstrate that they understand the problems and are prepared to ensure that they do not continue. No one can do a good job without the proper tools, job security, respect and safe working conditions.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143872#respond' data-commentid="143872" data-postid="16750" data-belowelement="article-comment-143872" data-respondelement="respond" aria-label='Reply to Joan M Bedard'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143873">
	<article id="article-comment-143873" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c597465474ba81c27dee35b11a600fb2?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c597465474ba81c27dee35b11a600fb2?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Susan Newport</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T14:51:52-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143873" itemprop="url">6/1/2020 at 2:51 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is the worst thing that Ontario can do. So many homes that are for cash do that think only about the bottom line and not what is best for each client. Even when the ministry or public health come to do inspections they give several days notice. Staffing often comes from agencies and aren’t familiar while the residents in the home.Other homes have untrained staff.  Homes run with few full time and often only get one day off not 2 together and the expectation is that you work on your days off. Equipment is not always provided including briefs and bed pads. People are paying for quality care and not always receiving it<br />
For profit is not the only way to go.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143873#respond' data-commentid="143873" data-postid="16750" data-belowelement="article-comment-143873" data-respondelement="respond" aria-label='Reply to Susan Newport'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143875">
	<article id="article-comment-143875" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/35bd5f3bd503bf9c43319b2001ef61c5?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35bd5f3bd503bf9c43319b2001ef61c5?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Tracy Martyn</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T15:42:55-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143875" itemprop="url">6/1/2020 at 3:42 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Long term care and retirement homes need the extra help, but look at all the homes that are in disarray, because of being privately owned. They need some reality checks. Our seniors need the HELP.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143875#respond' data-commentid="143875" data-postid="16750" data-belowelement="article-comment-143875" data-respondelement="respond" aria-label='Reply to Tracy Martyn'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143876">
	<article id="article-comment-143876" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/40f5f7e291370e554e7478cf9fe1fc58?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/40f5f7e291370e554e7478cf9fe1fc58?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">C.R.</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T15:48:22-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143876" itemprop="url">6/1/2020 at 3:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Should Doug Ford continue to work on and manage to pass Bill 175, despite his public display of disgust and outrage, it is to be hoped that he himself will end up in a &#8220;for profit long term seniors residence where he will end his days as so many of our seniors have crying for help.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143876#respond' data-commentid="143876" data-postid="16750" data-belowelement="article-comment-143876" data-respondelement="respond" aria-label='Reply to C.R.'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143877">
	<article id="article-comment-143877" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/742ae12e5d4f50a645d314e2276b4ee9?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/742ae12e5d4f50a645d314e2276b4ee9?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Mr. &amp; Mrs. Sheldon and Lenora Taylor</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T15:48:40-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143877" itemprop="url">6/1/2020 at 3:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>My husband and I are totally against privatization! Look what has happened so far in the care centres! The owners are concerned with their profits not the well being of those who are paying for their welfare while living in these centres/homes.<br />
Please keep them so they will have proper oversight, care, the right for union workers to work good hours, have appropriate wages, supplies they need and for the clients to have anything they need and the kind of life they deserve after years of keeping our country the way it is..<br />
We do not need companies who are concerned with earning their high incomes from afar, taking care of our aging population who have earned the rights to great living at a fair price themselves, not having to worry that those in charge don&#8217;t really care.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143877#respond' data-commentid="143877" data-postid="16750" data-belowelement="article-comment-143877" data-respondelement="respond" aria-label='Reply to Mr. &amp; Mrs. Sheldon and Lenora Taylor'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143878">
	<article id="article-comment-143878" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/23c0e475bd57d78edda9d7aec6284902?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/23c0e475bd57d78edda9d7aec6284902?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Marjery</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T15:49:32-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143878" itemprop="url">6/1/2020 at 3:49 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>So nothing has been learned from this pandemic. If the Ontario government allows for more price for profit long term care we will be in worst condition with the next pandemic. We need it to be government run so there is better monitoring. They will have even less employees and less care to save money. They will not buy PPE to save money and the food will go down hill to save more money. The food will become more processed. Going private just does not make sense when during this pandemic they have proven they don’t take care of the staff or residents. You think for one minute that they won’t revert back to old methods as soon as they are out of the media’s watchful eye. And then what?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143878#respond' data-commentid="143878" data-postid="16750" data-belowelement="article-comment-143878" data-respondelement="respond" aria-label='Reply to Marjery'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143879">
	<article id="article-comment-143879" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f7ed7555761508efed73a6e29fafc2f9?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7ed7555761508efed73a6e29fafc2f9?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Craig Hinchey</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T15:54:51-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143879" itemprop="url">6/1/2020 at 3:54 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ford is nuts to do this. All provincial governments should be moving away from for profit long-term care. Lessons from the pandemic are clear! Proper health care standards and monitoring are essential. The elderly are not commodities for profit! Shame on Ford!<br />
People of Ontario, remember this disaster, next election!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143879#respond' data-commentid="143879" data-postid="16750" data-belowelement="article-comment-143879" data-respondelement="respond" aria-label='Reply to Craig Hinchey'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143880">
	<article id="article-comment-143880" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1e49b7f68802c49dc660049b07ab257d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1e49b7f68802c49dc660049b07ab257d?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Carole Prytula</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T15:59:26-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143880" itemprop="url">6/1/2020 at 3:59 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Has the Ford government learned nothing from the pandemic that has decimated the residents of long term care homes ? Did he not say that this would be his area of specific concern and that he would make sure there was public examination and inspection and measures taken to ensure that this horror could not happen again .Privatization of any part of health care is so fundamentally wrong . How can you equate first class health care with a profit line ? Why are long term care facilities not under the same umbrella as hospitals so that they have the same standard of well trained , well paid staff and enough of them to do the job ?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143880#respond' data-commentid="143880" data-postid="16750" data-belowelement="article-comment-143880" data-respondelement="respond" aria-label='Reply to Carole Prytula'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143882">
	<article id="article-comment-143882" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6db740011ec0ecf7c6cf1b4987cd4243?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6db740011ec0ecf7c6cf1b4987cd4243?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Johanna Mathieu</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T16:22:27-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143882" itemprop="url">6/1/2020 at 4:22 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>That is a bad idea. He should take an example from what is happening in privatized long-term nursing homes and retirement home.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143882#respond' data-commentid="143882" data-postid="16750" data-belowelement="article-comment-143882" data-respondelement="respond" aria-label='Reply to Johanna Mathieu'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143883">
	<article id="article-comment-143883" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/14142487496ddc074249eb03265fdd13?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/14142487496ddc074249eb03265fdd13?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Loretta Mccarthy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T16:25:54-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143883" itemprop="url">6/1/2020 at 4:25 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>very disappointed with Premier Ford and his hypocritical concerns which he has recently expressed. Money is the matter at hand, obviously&#8230;.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143883#respond' data-commentid="143883" data-postid="16750" data-belowelement="article-comment-143883" data-respondelement="respond" aria-label='Reply to Loretta Mccarthy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143884">
	<article id="article-comment-143884" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/123d0b91e25f79c05b0f873f702555da?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/123d0b91e25f79c05b0f873f702555da?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Barbara</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T16:34:46-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143884" itemprop="url">6/1/2020 at 4:34 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is disgusting ! Everyone deserves proper care and staff deserve a decent wage. What is wrong with this picture people like I said we need to take this advocacy to the streets. How long do you think Ford would send in the Army for! Days, weeks!! PSW&#8217;S are unregulated we have the right to collectively walk off the job , I have always gone above and beyond but how is that helping the standard of Senior Care. The Government doesn&#8217;t care, they have been paying lip service to our Association and behind the backs of democracy have been dismantling public health care so the richer get rich and the seniors get substandard care. A massive walk out would stop owners and government in their tracks. I know many Seniors who would applaud this stand up for what is right. Do the hard thing, don&#8217;t back down because that is their fabric, that is how they built this Country, by doing what was right and fair for all.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143884#respond' data-commentid="143884" data-postid="16750" data-belowelement="article-comment-143884" data-respondelement="respond" aria-label='Reply to Barbara'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143885">
	<article id="article-comment-143885" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/afb984019b88fb1be108e74e4b563004?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/afb984019b88fb1be108e74e4b563004?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Sylvia Pellman</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T16:39:04-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143885" itemprop="url">6/1/2020 at 4:39 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>So very disappointed, angry and feel I was deceived by the Conservative Ptovincial Govt.   Shame.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143885#respond' data-commentid="143885" data-postid="16750" data-belowelement="article-comment-143885" data-respondelement="respond" aria-label='Reply to Sylvia Pellman'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143886">
	<article id="article-comment-143886" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/bb98171d7297b152564f20ec7d06e490?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb98171d7297b152564f20ec7d06e490?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Patti Boron</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T16:47:25-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143886" itemprop="url">6/1/2020 at 4:47 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>No to for profit Home care.<br />
Changes need to be made to home care but not this..<br />
Most agencies that provide care at home are for profit now.<br />
An agency needs to manage this to provide the authorization to the providers.<br />
This has to manage the clients as well as the agencies.<br />
The government has cut back enough health services and we see the results in Long term care with increased deaths.<br />
Do not let this government push this one.<br />
Home care needs some changes as in community centers of home care with agencies managed locally not larger systems.<br />
Family health teams and home care can work together with agencies.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143886#respond' data-commentid="143886" data-postid="16750" data-belowelement="article-comment-143886" data-respondelement="respond" aria-label='Reply to Patti Boron'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143887">
	<article id="article-comment-143887" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a0c7e94ea937696b1be07564a6572a60?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a0c7e94ea937696b1be07564a6572a60?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">pat bisset</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T16:48:56-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143887" itemprop="url">6/1/2020 at 4:48 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>PC&#8217;s pedaling backwards even after all the death horrors of privitization</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143887#respond' data-commentid="143887" data-postid="16750" data-belowelement="article-comment-143887" data-respondelement="respond" aria-label='Reply to pat bisset'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143888">
	<article id="article-comment-143888" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7d8f15ce388c1d4bb882441ed6ab67cb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7d8f15ce388c1d4bb882441ed6ab67cb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Sharon Cameron</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T16:50:42-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143888" itemprop="url">6/1/2020 at 4:50 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Most concerned with out controls how can we as a province insure quality care?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143888#respond' data-commentid="143888" data-postid="16750" data-belowelement="article-comment-143888" data-respondelement="respond" aria-label='Reply to Sharon Cameron'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143889">
	<article id="article-comment-143889" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c82963266ec6cb791d05881f4de17c2a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c82963266ec6cb791d05881f4de17c2a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Heather J. Thompson</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T17:12:50-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143889" itemprop="url">6/1/2020 at 5:12 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Doug Ford has lied to us about fixing the Long Term Care Homes. He had this Bill in the works before the Covid Pandemic. This Commision he says he is establishing is nothing but  a cover up &amp; a waste of tax payers money!!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143889#respond' data-commentid="143889" data-postid="16750" data-belowelement="article-comment-143889" data-respondelement="respond" aria-label='Reply to Heather J. Thompson'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143890">
	<article id="article-comment-143890" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/f510dbfc98dccf82fed1d968b4902edd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f510dbfc98dccf82fed1d968b4902edd?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Donna G Panke</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T17:27:12-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143890" itemprop="url">6/1/2020 at 5:27 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Bring the sneakiness to light in the newspaper, online and by other social media platforms also CARP<br />
For Profit is just that!!<br />
I&#8217;m fearful if this goes ahead and I have to go into long term care some years down the road. What will happen to me?????<br />
Terrifying!!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143890#respond' data-commentid="143890" data-postid="16750" data-belowelement="article-comment-143890" data-respondelement="respond" aria-label='Reply to Donna G Panke'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143891">
	<article id="article-comment-143891" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a6acea9ff6cf32049d2fda27849a3e1f?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a6acea9ff6cf32049d2fda27849a3e1f?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Gary Campbell</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T17:54:51-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143891" itemprop="url">6/1/2020 at 5:54 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Obviously any legislation regarding the structure of Long Term Care needs to await the recommendations of the Public Inquiry that will analyse what is needed to promote meaningful and enriched end of life experience for us.<br />
Gary 78</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143891#respond' data-commentid="143891" data-postid="16750" data-belowelement="article-comment-143891" data-respondelement="respond" aria-label='Reply to Gary Campbell'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143892">
	<article id="article-comment-143892" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/533b44fd91a77239877dc42bbfe72949?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/533b44fd91a77239877dc42bbfe72949?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Sharon</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T18:12:37-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143892" itemprop="url">6/1/2020 at 6:12 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Well, so much for caring about seniors. So Dougie was just giving lip service to the arby&#8217;s assessment of how these places are run. Hope someone he cares about gets into one of these hell holes. Disgusting.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143892#respond' data-commentid="143892" data-postid="16750" data-belowelement="article-comment-143892" data-respondelement="respond" aria-label='Reply to Sharon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143893">
	<article id="article-comment-143893" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/01a4bb234e8e74c8d98a2292d292f1b9?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/01a4bb234e8e74c8d98a2292d292f1b9?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Silvia Wachter</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T18:32:26-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143893" itemprop="url">6/1/2020 at 6:32 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is atrocious. After the military report of the conditions found in long term care and retirement home and all the deaths caused by the Pandemic and they&#8217;re still trying to push this through. Anybody who thought that Ford had changed his stripes must see the truth now. He&#8217;s always been for business only and that had not changed despite his pretence that he cares.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143893#respond' data-commentid="143893" data-postid="16750" data-belowelement="article-comment-143893" data-respondelement="respond" aria-label='Reply to Silvia Wachter'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143894">
	<article id="article-comment-143894" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/2c1c2a599730584bdaeee3558c915c04?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2c1c2a599730584bdaeee3558c915c04?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Sarie jenkins</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T18:39:27-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143894" itemprop="url">6/1/2020 at 6:39 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>No, no, no. The care costs roughly the same, in public or private, as far as I can see, yet private long term care seem able to rake off massive profits for CEO’s and shareholders on the backs of our elders. Those profits are coming from all the issues we are learning about now with the Covid-19 epidemics. No!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143894#respond' data-commentid="143894" data-postid="16750" data-belowelement="article-comment-143894" data-respondelement="respond" aria-label='Reply to Sarie jenkins'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143895">
	<article id="article-comment-143895" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/bc16987bf7a0bc777dc8998adc696533?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bc16987bf7a0bc777dc8998adc696533?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Debra Mallon</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T18:43:05-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143895" itemprop="url">6/1/2020 at 6:43 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This bill 175 will only make matters worse in these LTC homes. This is not solving anything other than taking the responsibility from the government. This is not looking after the people of Ontario. This is incompetents. Our seniors deserve better than this &amp; to sneak this through before the majority of people know about this bill says Ford knows this is not the right thing to do. He is turning his back on this problem just like he did when they received the inspection letter in 2019 notifying the government of the problems in these homes. This is the provincial governments jurisdiction &amp; they should be forced to clean this mess up. Privatization does not work &amp; these homes have proven that. People pay thousands a month to be cared for properly &amp; they are not getting any kind of proper care &amp; the money goes to the CEO &amp; shareholders. This is so wrong. This is corruption. There are major new regulations that need to be put into place to insure the residents are looked after with the best of care, enough staff to do that &amp; funding for proper safety equipment. I am sick with this. I am 66 years old &amp; my health is not good. My son helps me, thank god. I will die first before ever going into one of these homes.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143895#respond' data-commentid="143895" data-postid="16750" data-belowelement="article-comment-143895" data-respondelement="respond" aria-label='Reply to Debra Mallon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143896">
	<article id="article-comment-143896" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a951b212eb769c7537ed002c8c253a1d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a951b212eb769c7537ed002c8c253a1d?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Ruth Mary Engel</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T18:43:10-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143896" itemprop="url">6/1/2020 at 6:43 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>As a resident in a well-run, caring privately owned retirement residence but a client of LINH I&#8217;m appalled at this news.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143896#respond' data-commentid="143896" data-postid="16750" data-belowelement="article-comment-143896" data-respondelement="respond" aria-label='Reply to Ruth Mary Engel'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143897">
	<article id="article-comment-143897" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/c8a679af2156decd75e4c7bcfa5f7075?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c8a679af2156decd75e4c7bcfa5f7075?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Stewart W</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T18:58:18-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143897" itemprop="url">6/1/2020 at 6:58 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Disgusting. Contact your MPP and tell them if they support this they will never get your vote especially if they are Conservative. Many of the conservatives rely on older citizens for their base.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143897#respond' data-commentid="143897" data-postid="16750" data-belowelement="article-comment-143897" data-respondelement="respond" aria-label='Reply to Stewart W'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143898">
	<article id="article-comment-143898" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/d624c5636fad461644035192c2661be1?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d624c5636fad461644035192c2661be1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Gail Kirkconnell</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T19:01:14-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143898" itemprop="url">6/1/2020 at 7:01 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The Ministry of Health has for many years made the LHIN and now the new Ontario Health accountable to no one except themselves.   It has the  same status as a federal Crown Corporate.   They’re corrupt and vindictive and the patients/users are governed unfairly and threatened daily with termination of services.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143898#respond' data-commentid="143898" data-postid="16750" data-belowelement="article-comment-143898" data-respondelement="respond" aria-label='Reply to Gail Kirkconnell'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143899">
	<article id="article-comment-143899" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/00a946f9a24d6a0b95bc578c4502bca2?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/00a946f9a24d6a0b95bc578c4502bca2?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name"><a href="http://www.serenityathome.ca" class="comment-author-link" rel="external nofollow" itemprop="url">Lisa Plant</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T19:07:37-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143899" itemprop="url">6/1/2020 at 7:07 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The government is trying anything to divert the public&#8217;s attention and to reduce their accountability. No one is being held accountable! Whistle blowers that try to stop the horrible neglect and abuse and report issues to management, lose their jobs. Inspectors are obviously not doing their job, nor are the directors of these homes. The government is basically murdering our seniors because they also are not holding people accountable. It makes me sick to my stomach to watch what is happening. When are charges gonna start getting laid on the inspectors, owners, operators and workers committing these offenses? Anyone who sees what is happening and does nothing about it, is just as guilty as the ones who are abusing and neglecting those they are being paid to care for. The human rights tribunal is also a waste of tax payer dollars and a joke. They are just another mat the government uses to sweep peoples concerns under. When is it gonna change? When will the abusers be held accountable?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143899#respond' data-commentid="143899" data-postid="16750" data-belowelement="article-comment-143899" data-respondelement="respond" aria-label='Reply to Lisa Plant'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-143900">
	<article id="article-comment-143900" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9c8c81cfff9f29a6ddc2c8af0729e203?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9c8c81cfff9f29a6ddc2c8af0729e203?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Gabriel Argue</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T19:13:57-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143900" itemprop="url">6/1/2020 at 7:13 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Very sneaky.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143900#respond' data-commentid="143900" data-postid="16750" data-belowelement="article-comment-143900" data-respondelement="respond" aria-label='Reply to Gabriel Argue'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="comment-143901">
	<article id="article-comment-143901" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/1de3840d783175b0ba5c9ac71e622750?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1de3840d783175b0ba5c9ac71e622750?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Grant Dale</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T19:14:45-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143901" itemprop="url">6/1/2020 at 7:14 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This proves that Ford has learned nothing from the impact of COVI-19 on our LTCs.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143901#respond' data-commentid="143901" data-postid="16750" data-belowelement="article-comment-143901" data-respondelement="respond" aria-label='Reply to Grant Dale'>Reply</a></div>
		
	</article>
	<ul class="children">

	<li class="comment odd alt depth-2" id="comment-143912">
	<article id="article-comment-143912" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/da0327bd93b2dcdad0c9c6b51e60c8c3?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da0327bd93b2dcdad0c9c6b51e60c8c3?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Audratki</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T21:51:32-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143912" itemprop="url">6/1/2020 at 9:51 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Word.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143912#respond' data-commentid="143912" data-postid="16750" data-belowelement="article-comment-143912" data-respondelement="respond" aria-label='Reply to Audratki'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even depth-2" id="comment-143913">
	<article id="article-comment-143913" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ec20938789c6275810598fbb846b049a?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec20938789c6275810598fbb846b049a?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name"><a href="http://www" class="comment-author-link" rel="external nofollow" itemprop="url">Susan Lough</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T22:07:21-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143913" itemprop="url">6/1/2020 at 10:07 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Grant Dale, I couldn&#8217;t agree with you more! What a lying hypocrite! He  certainly put on a good show acting like he cared about the horrific conditions of our LTC homes and was going to make necessary changes, to a very overdue broken system&#8230; yet, is behind the scenes pandering to his cronies!! Shame!! Shame!! Step down you fraud!!  ; (</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143913#respond' data-commentid="143913" data-postid="16750" data-belowelement="article-comment-143913" data-respondelement="respond" aria-label='Reply to Susan Lough'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt depth-2" id="comment-143919">
	<article id="article-comment-143919" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/273d64532cefb740a309db09788925c5?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/273d64532cefb740a309db09788925c5?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Margaret (Peggie) Dickie</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-02T00:39:35-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143919" itemprop="url">6/2/2020 at 12:39 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I am in my 95th year and still living on my own. Have been so glad I had not decided to be living in a Nursing Home with so many deaths from the Pandemic in the For Profit Homes, my children are as well.<br />
I at first thought Mr. Ford was doing well in his comments on T.V. and making good decisions, but at the same time he was putting money in the pockets of already well to do people by not having the Government involved in overseeing of thePeggie  running of the Homes.  Shame.  We elderly folk will all be hoping we die at home and not have to go to one of these money maker for private companies.  My wish would be that many people would complain to their Member of the Ontario Government they do not want this legislation. It will affect the care for elderly people as we have seen in this current crisis.          Peggie Dickie Fergus Ontario.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143919#respond' data-commentid="143919" data-postid="16750" data-belowelement="article-comment-143919" data-respondelement="respond" aria-label='Reply to Margaret (Peggie) Dickie'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143902">
	<article id="article-comment-143902" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/482ab248b3b2c738c921bf6813479872?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/482ab248b3b2c738c921bf6813479872?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Judy Compton</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T19:28:35-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143902" itemprop="url">6/1/2020 at 7:28 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is absolutely disgusting! I guess the powers that be have learned nothing. The big shots that make the rules don’t have to worry about their loved ones because they will be able to afford the very best of care homes. Their family members will be given the very best of care because they won’t want to anger the people with the power.<br />
Doug Ford’s crocodile tears while he expressed his horror at the stories he was hearing from the army personal show us now how phoney he is!<br />
I was actually beginning to like him while I listened to his daily updates. I didn’t hear as much of Trudeau’s daily updates but was actually beginning to like him better also. My respect for both of them is right back where it was precovoid 19, in the gutter.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143902#respond' data-commentid="143902" data-postid="16750" data-belowelement="article-comment-143902" data-respondelement="respond" aria-label='Reply to Judy Compton'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143903">
	<article id="article-comment-143903" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6a4e942c2fb3dbac5c4a3686bcb80a8d?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a4e942c2fb3dbac5c4a3686bcb80a8d?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Virginia Smith</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T19:33:15-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143903" itemprop="url">6/1/2020 at 7:33 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>How we care for our most vunerable can not be put into a capitalist system and still provide good care. For- profit agencies do not put the client first but the stockholders. This is greed and does not fit in our Canadian society.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143903#respond' data-commentid="143903" data-postid="16750" data-belowelement="article-comment-143903" data-respondelement="respond" aria-label='Reply to Virginia Smith'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143904">
	<article id="article-comment-143904" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/22e1c174d1a21096039fde7eae78e2d1?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e1c174d1a21096039fde7eae78e2d1?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Eva</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T19:46:32-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143904" itemprop="url">6/1/2020 at 7:46 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>How dare he!!! How dare the PCs. Not a lesson learned. I guess he will be placed in the &#8220;not private nor not for profit home&#8221;. We, as a collective, have learned nothing.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143904#respond' data-commentid="143904" data-postid="16750" data-belowelement="article-comment-143904" data-respondelement="respond" aria-label='Reply to Eva'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143905">
	<article id="article-comment-143905" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/220f7d49c2e84004965649a60d1e64de?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/220f7d49c2e84004965649a60d1e64de?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">EEdwards</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T20:27:34-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143905" itemprop="url">6/1/2020 at 8:27 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is outrageous. How can we speak out against this? Is there a petition to sign?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143905#respond' data-commentid="143905" data-postid="16750" data-belowelement="article-comment-143905" data-respondelement="respond" aria-label='Reply to EEdwards'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143906">
	<article id="article-comment-143906" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/6a307c23f90801bb806f25e077ec53bd?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6a307c23f90801bb806f25e077ec53bd?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Angel</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T20:41:04-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143906" itemprop="url">6/1/2020 at 8:41 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Doug ford needs to get sick and need the lhin as i have dealt with them for over 10 years now i am doing it again as my dad has had a stroke doug ford stop now before you really eff up stuff like the nursing homes are in such a state now from private people terrible terrible doing that shit</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143906#respond' data-commentid="143906" data-postid="16750" data-belowelement="article-comment-143906" data-respondelement="respond" aria-label='Reply to Angel'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143907">
	<article id="article-comment-143907" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/a52a6f1f3f101a2d816d79719a8c9c36?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a52a6f1f3f101a2d816d79719a8c9c36?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Debbie Clarke</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T21:06:20-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143907" itemprop="url">6/1/2020 at 9:06 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ridiculous. When will the government realize how unfair this is for our parents and grandparents. I guess it will take more then a pandemic!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143907#respond' data-commentid="143907" data-postid="16750" data-belowelement="article-comment-143907" data-respondelement="respond" aria-label='Reply to Debbie Clarke'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143908">
	<article id="article-comment-143908" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/9e92a461de2255d829fd761597268c49?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9e92a461de2255d829fd761597268c49?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Sonya Allin</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T21:15:58-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143908" itemprop="url">6/1/2020 at 9:15 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Wha????  Hello, but privatized long term care is so totally not working <a href="https://www.ontariohealthcoalition.ca/index.php/death-rates-in-long-term-care-by-ownership-release/" rel="nofollow ugc">https://www.ontariohealthcoalition.ca/index.php/death-rates-in-long-term-care-by-ownership-release/</a>.  Why would privatization work for home care?  Obviously public oversight has a positive effect in this domain (if you think positive mean people stay alive). Capitalism isn&#8217;t a cure all for everything.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143908#respond' data-commentid="143908" data-postid="16750" data-belowelement="article-comment-143908" data-respondelement="respond" aria-label='Reply to Sonya Allin'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143909">
	<article id="article-comment-143909" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/3324ddb9c74165e076f9d4f98b750bcb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3324ddb9c74165e076f9d4f98b750bcb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Marlene O’Connor</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T21:26:20-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143909" itemprop="url">6/1/2020 at 9:26 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Just ridiculous.   Where does accountability for responsible care fit in here!<br />
A solid position of hypocrisy.  What about getting results of investigations FIRST before legislation .</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143909#respond' data-commentid="143909" data-postid="16750" data-belowelement="article-comment-143909" data-respondelement="respond" aria-label='Reply to Marlene O’Connor'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143910">
	<article id="article-comment-143910" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4e9dd723bff2785da2121f6034437cfa?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4e9dd723bff2785da2121f6034437cfa?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Ian Somerville</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T21:28:32-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143910" itemprop="url">6/1/2020 at 9:28 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is why Ford is downplaying a public inquiry regarding LTC.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143910#respond' data-commentid="143910" data-postid="16750" data-belowelement="article-comment-143910" data-respondelement="respond" aria-label='Reply to Ian Somerville'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143911">
	<article id="article-comment-143911" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/341aa136033a0aebb2af50e8e366c449?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/341aa136033a0aebb2af50e8e366c449?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Joyce Edwards</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T21:50:43-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143911" itemprop="url">6/1/2020 at 9:50 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is terrible especially in light of the disaster privately operated nursing homes are in during the coronavirus. Has he forgotten the fact that the army had to step in and the disgusting report they submitted.  There needs to be government oversight to protect our loved ones.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143911#respond' data-commentid="143911" data-postid="16750" data-belowelement="article-comment-143911" data-respondelement="respond" aria-label='Reply to Joyce Edwards'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143914">
	<article id="article-comment-143914" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4a622d19ff79d372101ac5b4f3b25761?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a622d19ff79d372101ac5b4f3b25761?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name"><a href="http://N/A" class="comment-author-link" rel="external nofollow" itemprop="url">Bette. ( Alice ). Moore</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T22:21:42-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143914" itemprop="url">6/1/2020 at 10:21 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I agree that this bill should not be passed!  I have had experience with searching out a Long Term Facility for my husband.  I visited many Facilities, fully aware that he would probably be placed at the first available opening owing to severe shortage at that time of beds.  Some of the Homes were truly not what I could envision placing a loved one in, they were appalling!   It was our good fortune that an opening occurred at Sunnyside LT in Kitchener,Ont.It is owned by the Region of Waterloo, non profit!   He received excellent care there, I know because I was there nearly every day for 3 1/2 years!   The staff there worked very hard but were clearly understaffed constantly.  My family and I were able to take some of the stress the staff felt by being there so often.   Not many residents had family able to offer this help.   This bill will only make a bad situation worse.   Bette (Alice) Moore.    519 885-0828.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143914#respond' data-commentid="143914" data-postid="16750" data-belowelement="article-comment-143914" data-respondelement="respond" aria-label='Reply to Bette. ( Alice ). Moore'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143915">
	<article id="article-comment-143915" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/32b5474341bb759578ae5e3d7ec59099?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32b5474341bb759578ae5e3d7ec59099?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Mbrophy</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T22:24:26-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143915" itemprop="url">6/1/2020 at 10:24 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>The rich will get richer,and the rest will die needlessly.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143915#respond' data-commentid="143915" data-postid="16750" data-belowelement="article-comment-143915" data-respondelement="respond" aria-label='Reply to Mbrophy'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143916">
	<article id="article-comment-143916" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/e0d96b3d3dfef9147f4528cca54fe9c4?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0d96b3d3dfef9147f4528cca54fe9c4?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Angela</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T22:51:21-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143916" itemprop="url">6/1/2020 at 10:51 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>I’m so happy that my Dad is at home with me, not in a long term care facility. He is 98 years old, I do not feel his needs would be met in the plan to implement privatization of nursing care homes. He has been exposed to a positive COVID-19 PSW, he has remained well, no symptoms! Obviously he is in an at risk group more susceptible than due to his age and underlying health issues. I’m very disappointed to hear re the plan to increase the privatization of the LTC facilities. I have worked part time in the home care setting  and I would try to pick up more patients to make up for a full time salary. We all have bills to pay!!!!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143916#respond' data-commentid="143916" data-postid="16750" data-belowelement="article-comment-143916" data-respondelement="respond" aria-label='Reply to Angela'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143917">
	<article id="article-comment-143917" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/4d00f58c117e65517c04484ca6837aeb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4d00f58c117e65517c04484ca6837aeb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name"><a href="http://facebook" class="comment-author-link" rel="external nofollow" itemprop="url">Bill Roukkula</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T22:56:17-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143917" itemprop="url">6/1/2020 at 10:56 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This must be challenged.  No retirement or care facilities should be private.  Care for our seniors is the responsibility of the government.  It should not be a “for profit”business.  This crisis has shown the horrific results of privatization in that sector. Mr. Ford should stop courting his coneys and provide safe affordable over meat run care for our seniors in this province. Conservatives cannot be trusted to look after our interests, their only goals appear to be the enrichment of their corporate friends and retention of power.  They want to rule not help.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143917#respond' data-commentid="143917" data-postid="16750" data-belowelement="article-comment-143917" data-respondelement="respond" aria-label='Reply to Bill Roukkula'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143918">
	<article id="article-comment-143918" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/123aba1c856d29bfbdc0827745fc0b02?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/123aba1c856d29bfbdc0827745fc0b02?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Pat</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-01T22:57:18-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143918" itemprop="url">6/1/2020 at 10:57 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Are these people crazy? Have they learned nothing from the many who had to loose their lives to bring these morbid conditions to light?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143918#respond' data-commentid="143918" data-postid="16750" data-belowelement="article-comment-143918" data-respondelement="respond" aria-label='Reply to Pat'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143920">
	<article id="article-comment-143920" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/62b83a43238ae6135e0510aff04e1972?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/62b83a43238ae6135e0510aff04e1972?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name"><a href="http://www.rankandfile.ca" class="comment-author-link" rel="external nofollow" itemprop="url">Sharon</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-02T00:42:20-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143920" itemprop="url">6/2/2020 at 12:42 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>This is Terrible transition!!!! Wow how can these major life changing decisions be made without public knowledge? I have personally required home care services and as it was when I really needed the help I didn’t get it. I was prematurely sent home from the hospital that I had a horrible surgery that went wrong to requiring a hospital bed for 6 weeks in my home. I was supposed to be set up with home care by the discharge Community Care Access Centre. All the required paper work was completed. I was taken home by a wheel chair bus. No one came to help me. It was only phone calls with excuses and I was put off by every home care nursing service involved. Three nursing services that did nothing. Even the Occupational Therapist had half the time she should have given for her assessment. After being home for 3 weeks without having any assistance one of the managers dropped by and redid my entire intake that had already been done. She said inappropriate things and was laughing to lighten the mood she said. I was not able to bath myself or cook for myself. I ate sandwiches and cold cereal and toast for over a month. How does Mr Ford think that changing this to a profit system will work? It is not going to work for the people who need the help. As it was with the system we have now it’s really not much of anything and the least of minimal help.  How do they justify their jobs I wonder when the person that needs help only gets phone calls and no home care service. They make their contacts by phone in my case, so the stat is there. Finally about 6  weeks of roughing it in my own I got a call to offer someone to help me shower. I told them I needed the help the first 6 weeks I was home and no one came. She took all the information I gave her and said well I will pass that along and I received a care plan in the mail with the letter. The care plan was made without the nurse ever meeting me,  or talking to me to even know what I needed help with.  A care plan that should have been implemented the first day I got home! That is the system we have, so I am extremely worried about this private system we are getting. With how the private nursing homes have been run into the ground I only see this as a worse case scenario waiting to happen.  God help our poor seniors and disabled population!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143920#respond' data-commentid="143920" data-postid="16750" data-belowelement="article-comment-143920" data-respondelement="respond" aria-label='Reply to Sharon'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143921">
	<article id="article-comment-143921" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/52a2d4d2035d3d5173496bd3e6e8acdb?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/52a2d4d2035d3d5173496bd3e6e8acdb?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Kathey</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-02T00:53:38-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143921" itemprop="url">6/2/2020 at 12:53 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Privatization, will make things worse than what they already are.  Take a look at other countries that have done this, and are suffering the consequences.<br />
It&#8217;s all about profit for big companies and it&#8217;s the elderly getting the short end of the stick again and again.<br />
Honestly People open your eyes.<br />
Put the shoe on the other foot.<br />
This will not help the elderly in anyway.<br />
I&#8217;m sick to even hear about this, hasn&#8217;t anyone learned what has been happening in any of our nursing homes private as well as government run homes since at least 2005.<br />
Caregivers have been scaled back to a minimum.<br />
Just get a gun and put me down before you let me live in one of these establishments.<br />
Oh unless you can afford to pay 6 to 7 grand a month.<br />
I find this extremely disturbing.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143921#respond' data-commentid="143921" data-postid="16750" data-belowelement="article-comment-143921" data-respondelement="respond" aria-label='Reply to Kathey'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143922">
	<article id="article-comment-143922" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/ff4e05fae00ab65a24aaeb378ef9b14c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ff4e05fae00ab65a24aaeb378ef9b14c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">F</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-02T02:19:56-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143922" itemprop="url">6/2/2020 at 2:19 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Is it not the lack of oversight that added hundreds of unnecessary deaths of seniors the past few months?</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143922#respond' data-commentid="143922" data-postid="16750" data-belowelement="article-comment-143922" data-respondelement="respond" aria-label='Reply to F'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1" id="comment-143923">
	<article id="article-comment-143923" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/d5ee00e5884e3ec8de4c6fb3144f387c?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d5ee00e5884e3ec8de4c6fb3144f387c?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name"><a href="http://Facebook" class="comment-author-link" rel="external nofollow" itemprop="url">Evelyn Wake</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-02T03:20:57-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143923" itemprop="url">6/2/2020 at 3:20 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Ford seems totally blind to the hypocrisy of his tears about the rising death toll of seniours in private care LTCs. As a moderate conservative, I will state categorically, that we have no truly conservative party anywhere in Canada.  Ford contributed to the problem Harris created with his funding cuts and his reduced inspections of LTCs.  The Libs had almost 15 years to fix the problem and did nothing.  This is why I voted NDP in the past election. I will do all in my power to make sure that Ford is a one-term premier.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143923#respond' data-commentid="143923" data-postid="16750" data-belowelement="article-comment-143923" data-respondelement="respond" aria-label='Reply to Evelyn Wake'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-even depth-1" id="comment-143924">
	<article id="article-comment-143924" itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='https://secure.gravatar.com/avatar/7b5d9058ac295cfeb5518d6010193721?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b5d9058ac295cfeb5518d6010193721?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /><span class="comment-author-name" itemprop="name">Jo Olah</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2020-06-02T05:10:49-04:00" itemprop="datePublished"><a class="comment-time-link" href="https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/#comment-143924" itemprop="url">6/2/2020 at 5:10 am</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Profit is the god of Ontario to destroy the foundation of decency we once had. People’s lives are inconsequential. That was a good act you put on everyday in front of the news cameras but you didn’t fool as many as you think. I heard people say Doug has turned a corner in compassion because his mother-in-law is in care. What people forget is that no matter what home she is in she will get preferential services because she has a family member who is a politician. I was in nursing and I know exactly how the game is played. Your intent Mr Ford has always been to turn Ontario into a little America to mimic the trumpian model as a crass unethical incompetent leader at the helm so to allow the masses to suffer.<br />
Ontarians are fed up with incompetent leadership. Time to act Ontario!</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://www.rankandfile.ca/ford-government-moving-ahead-with-home-care-privatization-bill/?replytocom=143924#respond' data-commentid="143924" data-postid="16750" data-belowelement="article-comment-143924" data-respondelement="respond" aria-label='Reply to Jo Olah'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ford-government-moving-ahead-with-home-care-privatization-bill/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=ford-government-moving-ahead-with-home-care-privatization-bill#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16750' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6dadbcb498" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="157"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main></div></div></div><div class="pre-footer">	<section class="donation-widget wrap">			<style>
				.bg-desaturate:before {
					background-image: url('https://www.rankandfile.ca/wp-content/uploads/2019/10/donate.jpeg');
					bottom: 0;
					content: '';
					display: block;
					height: 100%;
					position: absolute;
					top: 0;
					width: 100%;
					background-position: center center; background-repeat: no-repeat; background-size: cover;
					-webkit-filter: grayscale(1);
					filter: grayscale(1);
					z-index: -2;
				}
			</style>
			<div class="bg-desaturate" style="position: relative; background-position: center center; background-repeat: no-repeat; background-size: cover; width: 100%; height: 100%;">
				<div class="donation-content"><h3>Support rankandfile.ca</h3><p class="text-center">RankandFile.ca is committed to building a network of rank-and-file labour activists across the country. We believe sharing stories, experiences, debate, and analysis around our collective struggles strengthens our movement and builds solidarity.</p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FM8FA66HHBRKA&source=url" class="button button-white uppercase large"><span class="dashicons dashicons-heart" aria-hidden="true"></span> Donate now</a>				</div>
			</div>
			<div class="overlay"></div>		
	</section><section class="channels-widget container-fluid">
	<div class="row">
		<div class="col-lg-8">		
			<div class="row">
				<div class="col-md  align-self-center">
					<h2>Join our <br>mailing list</h2>
				</div>
				<div class="col-md border-after">
					<!-- Begin Mailchimp Signup Form 
					<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
					<div id="mc_embed_signup">
						<form action="https://rankandfile.us7.list-manage.com/subscribe/post?u=01a8533743805ab5cfb9e7dad&amp;id=bd59307087" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						    <div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-FNAME">First Name </label></span>
									<input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First name">
								</div>
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label></span>
									<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a9f95a28b95758471257f3147_723247b53e" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button button-red uppercase "></div>
						    </div>
						</form>
					</div>
					<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					<!--End mc_embed_signup-->
				</div>
			</div>						
		</div>
		<div class="col-lg-4 text-center align-self-center">				<ul class="social list-unstyled">							<li class="list-inline-item">
								<a href="https://twitter.com/rankandfileca?lang=en" target="_blank">
									<span class="screen-reader-text">Find us onTwitter</span><i class="fab fa-twitter"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.facebook.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onFacebook</span><i class="fab fa-facebook-f"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.instagram.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onInstagram</span><i class="fab fa-instagram"></i>								</a>
							</li>				</ul>		</div>
</section>	
</section>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="row">
		<div class="col-12">
			<p>
				<img src="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon.png" alt="Rand and File logo" style="width: 200px; height: auto; margin-bottom: 20px;" /><br>
				Copyright &copy; Rank and File, 2020. All rights reserved.
			</p>
		</div>
	</div>
	</div></footer></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.3' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 18px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.3'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-secondary"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/responsive-menus.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/genesis-sample.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script async="async" type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body></html>
