<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Oil politicians only care about fantasy jobs, not real jobs</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Feed" href="https://www.rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Comments Feed" href="https://www.rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Oil politicians only care about fantasy jobs, not real jobs Comments Feed" href="https://www.rankandfile.ca/fantasy-jobs-real-jobs/feed/" />
<link rel="canonical" href="https://www.rankandfile.ca/fantasy-jobs-real-jobs/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-152958327-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-152958327-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cmohr-starter-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style.css?ver=2.8.0' type='text/css' media='all' />
<style id='cmohr-starter-inline-css' type='text/css'>

		.wp-custom-logo .site-container .title-area {
			max-width: 400px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rankandfile.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rankandfile.ca/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='//use.typekit.net/ite3lre.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style/style.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-gutenberg-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/lib/gutenberg/front-end.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.rankandfile.ca","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//kit.fontawesome.com/9525756582.js'></script>
<link rel='https://api.w.org/' href='https://www.rankandfile.ca/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Ffantasy-jobs-real-jobs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Ffantasy-jobs-real-jobs%2F&#038;format=xml" />
<link rel="pingback" href="https://www.rankandfile.ca/xmlrpc.php" />
		<meta property="fb:app_id" content="3108466315847867" />
		<meta property="og:type" content="website" />
		<meta property="og:title" content="Oil politicians only care about fantasy jobs, not real jobs" />		<meta property="og:url" content="https://www.rankandfile.ca/fantasy-jobs-real-jobs/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@rankandfileca" />
		<meta name="twitter:creator" content="@rankandfileca" />
		<meta name="twitter:title" content="Oil politicians only care about fantasy jobs, not real jobs" />
		<meta name="twitter:description" content="" />		    <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174-768x512.jpg" />
			<!--Twitter -->
			<meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174-768x512.jpg" />
			<link rel="image_src" href="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174-768x512.jpg" /><link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Rank and File"/>
  <meta property="og:title" content="Oil politicians only care about fantasy jobs, not real jobs"/>
  <meta property="og:url" content="https://www.rankandfile.ca/fantasy-jobs-real-jobs/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="By Doug
Nesbitt



Across the
country, the right-wingers are outraged once again about the loss of thousands
of potential jobs in the Alberta oil sands. Teck Resources, the Vancouver-based
energy company, pulled
its proposal to develop a new massive oil sands mine north of Fort
McMurray. Jason Kenne"/>
  <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174.jpg"/>
  <meta property="og:image:url" content="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174.jpg"/>
  <meta property="og:image:secure_url" content="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174.jpg"/>
  <meta property="article:published_time" content="2020-02-27T14:41:38-05:00"/>
  <meta property="article:modified_time" content="2020-02-27T16:13:14-05:00" />
  <meta property="og:updated_time" content="2020-02-27T16:13:14-05:00" />
  <meta property="article:section" content="green transition"/>
  <meta property="article:section" content="oil"/>
  <meta property="article:section" content="the politics of labour"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Oil politicians only care about fantasy jobs, not real jobs"/>
  <meta itemprop="headline" content="Oil politicians only care about fantasy jobs, not real jobs"/>
  <meta itemprop="description" content="By Doug
Nesbitt



Across the
country, the right-wingers are outraged once again about the loss of thousands
of potential jobs in the Alberta oil sands. Teck Resources, the Vancouver-based
energy company, pulled
its proposal to develop a new massive oil sands mine north of Fort
McMurray. Jason Kenne"/>
  <meta itemprop="image" content="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174.jpg"/>
  <meta itemprop="datePublished" content="2020-02-27"/>
  <meta itemprop="dateModified" content="2020-02-27T16:13:14-05:00" />
  <meta itemprop="author" content="RF"/>
  <!--<meta itemprop="publisher" content="Rank and File"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Oil politicians only care about fantasy jobs, not real jobs"/>
  <meta name="twitter:url" content="https://www.rankandfile.ca/fantasy-jobs-real-jobs/"/>
  <meta name="twitter:description" content="By Doug
Nesbitt



Across the
country, the right-wingers are outraged once again about the loss of thousands
of potential jobs in the Alberta oil sands. Teck Resources, the Vancouver-based
energy company, pulled
its proposal to develop a new massive oil sands mine north of Fort
McMurray. Jason Kenne"/>
  <meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@rankandfileca"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>
<body class="post-template-default single single-post postid-16200 single-format-standard wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden first-block-core-paragraph" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://www.rankandfile.ca/" class="custom-logo-link" rel="home"><img width="800" height="222" src="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png" class="custom-logo" alt="Rank and File" srcset="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png 800w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-300x83.png 300w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-768x213.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="site-title" itemprop="headline"><a href="https://www.rankandfile.ca/">Rank and File</a></p><p class="site-description" itemprop="description">trade unionism from below</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><ul id="menu-main-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15387"><a href="https://www.rankandfile.ca/blog/" itemprop="url"><span itemprop="name">News <span class="dashicons dashicons-megaphone" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://www.rankandfile.ca/support/" itemprop="url"><span itemprop="name">Support <span class="dashicons dashicons-heart" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15601"><a target="_blank" rel="noopener noreferrer" href="http://eepurl.com/VtmTv" itemprop="url"><span itemprop="name">Subscribe <span class="dashicons dashicons-email" aria-hidden="true"></span></span></a></li>
<li class="menu-item extra-nav menu-item-has-children d-none d-lg-inline-block"><button class="custom-menu-toggle no-button"><span><span class="screen-reader-text">More navigation</span><span class="dashicons dashicons-menu-alt3"></span></span></button><ul id="menu-more-menu" class="sub-menu"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url">About</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url">Contact Us</a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></li><li class="menu-item d-none d-lg-inline-block"><button class="openBtn no-button" onclick="openSearch()"><span class="screen-reader-text">Search</span><span class="dashicons dashicons-search" aria-hidden="true"></span></button></li></ul></nav>	<div id="search-popup" class="search-overlay">
		<div class="container">
			<div class="closebtn text-center" onclick="closeSearch()" title="Close"><span class="dashicons dashicons-no" aria-hidden="true"></span><span class="screen-reader-text"> Close</span></div>
			<div class="overlay-content"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form>			</div>
		</div>
	</div>
	<script>
		function openSearch() {
		  document.getElementById("search-popup").style.display = "block";
		}
		
		function closeSearch() {
		  document.getElementById("search-popup").style.display = "none";

		  if(e.target.id !== 'search-popup'){
		      //element clicked wasn't the div; hide the div
		      divToHide.style.display = 'none';
		    }

		}
;
	</script>
	</div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-more-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap "><main class="content " id="genesis-content"><article class="post-16200 post type-post status-publish format-standard has-post-thumbnail category-green-transition category-oil category-the-politics-of-labour entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Oil politicians only care about fantasy jobs, not real jobs</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-27T14:41:38-05:00">2/27/2020</time> <span class="entry-comments-link"><a href="https://www.rankandfile.ca/fantasy-jobs-real-jobs/#respond">Leave a Comment</a></span> </p></header><div class="ft-img-container-single"><img width="1200" height="600" src="https://www.rankandfile.ca/wp-content/uploads/2020/02/Kenney-oil-and-gas-shirt-e1574778831174-1200x600.jpg" class="attachment-post-banner size-post-banner wp-post-image" alt="" /></div>	
		<div class="row">
			<div class="col-lg-9"><div class="entry-content clearfix" itemprop="text">
<p>By Doug
Nesbitt</p>



<p>Across the
country, the right-wingers are outraged once again about the loss of thousands
of potential jobs in the Alberta oil sands. Teck Resources, the Vancouver-based
energy company, <a href="https://www.pipelinenews.ca/news/local-news/teck-frontier-cancelled-here-s-the-ceo-s-letter-explaining-why-1.24083617">pulled
its proposal</a> to develop a new massive oil sands mine north of Fort
McMurray. Jason Kenney wasn’t the only politician choking for air after getting
the news.</p>



<p>Teck
claimed their “Frontier” mine would produce 7,000 short-term construction jobs,
2,500 operating jobs, and generate tens of billions in government revenues.
Naturally, these figures are highly suspect coming from an industry known to
bury the truth as often as it buries bodies.</p>



<p>Whatever the
case, we know a lot of jobs would have been created and we also know the costs to
the global environment would have been immensely bad. Teck’s decision to pull
the application reflects a trend of <a href="https://www.stcatharinesstandard.ca/news-story/9865694--nail-in-the-coffin-era-of-big-oilsands-mines-may-be-over-as-projects-fizzle-and-prices-middle/">oil
sands divestment</a> by financial powers and energy corporations. They’re even
beginning to invest in renewables.</p>



<p>Meanwhile, over the decades, oil companies have saddled Alberta with 100,000 orphan wells, countless toxic tailings ponds, and a whopping <a href="https://www.cbc.ca/news/business/orphan-wells-alberta-aldp-aer-1.5089254">$70 billion</a> clean-up bill for the public. With Teck’s decision to run away from their big Alberta mine, Big Oil and the banks are spelling big trouble for Kenney and the countless politicians who have staked their lucrative careers on the oil sands.</p>



<p>And so Kenney loudly proclaims his incredible concern for jobs – as he axes real jobs. Kenney is overseeing devastating cuts to healthcare and government services, and his party estimates between 6,400 and 7,400 public sector jobs will be <a href="https://edmontonjournal.com/news/local-news/ahs-to-cut-500-positions-in-three-years-nurses-union">eliminated</a>. Ah right, the public sector is the big problem, not the decades of <a href="https://thenarwhal.ca/are-albertans-collecting-a-fair-share-of-oilsands-wealth/">low royalties</a> allowing huge oil wealth to flood out of the province.</p>



<figure class="wp-block-image size-large"><img src="https://www.rankandfile.ca/wp-content/uploads/2020/01/2020_0118_17481000-1024x576.jpg" alt="" class="wp-image-16004" srcset="https://www.rankandfile.ca/wp-content/uploads/2020/01/2020_0118_17481000-1024x576.jpg 1024w, https://www.rankandfile.ca/wp-content/uploads/2020/01/2020_0118_17481000-300x169.jpg 300w, https://www.rankandfile.ca/wp-content/uploads/2020/01/2020_0118_17481000-768x432.jpg 768w, https://www.rankandfile.ca/wp-content/uploads/2020/01/2020_0118_17481000-1536x864.jpg 1536w, https://www.rankandfile.ca/wp-content/uploads/2020/01/2020_0118_17481000.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h4><strong>From Alberta to Saskatchewan</strong></h4>



<p>To Kenney’s
dreaded east, the conservative Saskatchewan Party mimics the same line about
oil, gas, pipelines and jobs. It’s no surprise the party’s former leader and retired
Premier, Brad Wall, left Regina for Calgary’s energy-based corporate <a href="https://www.cbc.ca/news/canada/saskatchewan/brad-wall-board-energy-1.5263482">board
rooms</a>. Under Wall’s reign, the Sask Party <a href="https://leaderpost.com/politics/the-wheels-on-the-bus-go-no-more-224-jobs-lost-as-stc-wound-down">killed</a>
the Saskatchewan Transportation Company and 224 jobs along with it. STC had no
Canadian parallel. It was a gem of a low-cost passenger/freight system with
extensive provincial reach. Surely just a coincidence, Greyhound <a href="https://calgary.ctvnews.ca/greyhound-canada-cancels-all-of-its-routes-in-western-canada-plans-to-cut-415-jobs-1.4006215">shuttered</a>
its Western Canadian bus operations shortly after STC’s death. Another 415 jobs
wiped out.</p>



<p>Really <a href="https://www.rankandfile.ca/uwr-pensions/">giving away their whole game</a> is Wall’s successor Scott Moe and his line on the Regina refinery lockout. Moe has openly sided with the Co-op Refinery’s pension-robbing <a href="https://www.rankandfile.ca/unifor-594-fights-the-co-ops-union-busting/">union-busting</a> management and scabs. All of a sudden real oil jobs are disposable and real oil workers are a public safety threat.</p>



<p>When an unelected judge’s anti-picketing decree was ignored by locked out workers, Moe cried for law and order. The Regina Police were soon busting up picket lines, throwing a lifeline to management’s scab operation. It all happened as Co-op gas shortages started to roll across the prairies. After the arrests, the police chief Evan Bray called a <a href="https://globalnews.ca/news/6553075/regina-police-blockade-unifor-fcl-co-op/">press conference</a> to tell the public, “We are not paid by Co-op, we have not been paid by anyone except the taxpayers of this city.”</p>



<p>Earlier in the dispute, Bray had made <a href="https://thestarphoenix.com/pmn/news-pmn/canada-news-pmn/labour-dispute-a-distraction-for-officers-amid-regina-homicides-police-chief/wcm/8d137c85-98f6-424f-a54e-633e7f114745">dissenting</a> public comments and expressed an obvious reluctance to intervene in the lockout. The priority was four murders in the city between <a href="https://globalnews.ca/news/6553075/regina-police-blockade-unifor-fcl-co-op/">January 5 and 25</a>. Yet, after the picket line arrests, the chief was leaning into his new role, describing union picketing as “<a href="https://globalnews.ca/news/6553075/regina-police-blockade-unifor-fcl-co-op/">borderline terrorist work</a>.”<br> <br>So much for the hero cops! So much for the oil politicians who love oil workers!</p>



<figure class="wp-block-image size-large"><img src="https://www.rankandfile.ca/wp-content/uploads/2020/02/121249355-2-1024x662.jpg" alt="" class="wp-image-16203" srcset="https://www.rankandfile.ca/wp-content/uploads/2020/02/121249355-2-1024x662.jpg 1024w, https://www.rankandfile.ca/wp-content/uploads/2020/02/121249355-2-300x194.jpg 300w, https://www.rankandfile.ca/wp-content/uploads/2020/02/121249355-2-768x496.jpg 768w, https://www.rankandfile.ca/wp-content/uploads/2020/02/121249355-2-1536x992.jpg 1536w, https://www.rankandfile.ca/wp-content/uploads/2020/02/121249355-2-2048x1323.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<h4><strong>From Regina to Oshawa</strong></h4>



<p>You’d be mistaken to think this is just a problem with Western Canadian politicians. Erin O’Toole is the Conservative Party MP for Durham in Ontario. He’s running to replace the disgraced Andrew Scheer as Conservative Party leader. O’Toole’s riding includes suburban Oshawa and neighbours the General Motors assembly plant.</p>



<p>O’Toole
predictably went <a href="https://twitter.com/ErinOTooleMP/status/1231954266778218496">ballistic</a>
over Teck’s decision to cancel the Frontier mine project. But he expressed no
fury over the lost jobs at GM Oshawa. In his <a href="https://twitter.com/erinotoolemp/status/1207687024905539585">video</a>
response to the plant closure, it was just a “sad day”. After this obligatory
eulogy to the workers, he praised GM’s achievements before serving up the
kool-aid: The real answer to job losses is lower taxes and less regulation for
corporations, “so we make Canada a place for capital to invest, not a place
where capital is fleeing.”</p>



<p>O’Toole’s recycled rhetoric is pure fantasy. We already have <a href="https://projects.thestar.com/canadas-corporations-pay-less-tax-than-you-think/">incredibly low</a> federal and provincial corporate taxes, and GM got <a href="https://www.thestar.com/politics/federal/2018/11/26/gm-plant-closure-stirs-questions-of-massive-2009-government-bailout.html">massive bailouts</a> from the Ontario and Harper governments. His priority is fantasy jobs, not real jobs.</p>



<p>But the guy running for Harper’s old throne isn’t exactly an anomaly. When Oshawa autoworkers got organized and made the clear <a href="http://www.greenjobsoshawa.ca/">demand</a> to nationalize and retool the plant for electrical vehicle production, not a single federal or provincial elected representative endorsed the plan. Oshawa’s MPP Jennifer French has expressed some support, as has MP Niki Ashton. Both are New Democrats, but to date there is no explicit support for the plan from an MP or provincial representative.</p>



<p><a href="http://www.greenjobsoshawa.ca/feasibility-study.html">The “Green Jobs
Oshawa” plan</a> is financially sound and has a business strategy far more
promising than the endless parade of corporate grifts and hedge fund
cannibalism. The $1.9 billion nationalization and retooling would cost <a href="https://albertaadvantagepod.com/2020/01/20/mini-ep-trans-mountains-ballooning-costs/">substantially
less</a> than Trudeau’s $4.5 billion takeover of the TransMountain pipeline.</p>



<p>The most exciting part of the proposal is building the electric vehicles required to green the Canada Post fleet – the single largest logistics fleet in the country. If this idea sounds familiar, recall the Canadian Union of Postal Workers have already <a href="http://www.rankandfile.ca/weekend-video-delivering-community-power-winnipeg/">campaigned</a> publicly for an electrified vehicle fleet as part of a Canada Post green transition plan.</p>



<h4><strong>O’Toole or Retool</strong></h4>



<p>When it was boom times, the oil wealth flooded upwards and out of the country. With bust times, we’re expected to pay for their failures with essential service cuts and more people thrown out of work.</p>



<p>Their political project is at a crossroads, and the old consensus is breaking up. The oil politicians use the crisis to tighten the screws on working people – and Indigenous peoples. The political commitments to pushing the Coastal Gaslink pipeline demonstrate the extent to which the oil politicians and corporate interests are willing to go to break popular opposition to their agenda. Meanwhile, Teck Resources and GM Oshawa see the writing on the wall, and are fighting for a green transition on their own profit-seeking, power-hungry terms.</p>



<p>Decisions have to be made. Who will make them? In 1935, Saskatchewan farmers faced depression, drought, and oil monopolies. They built Regina’s <a href="https://www.rankandfile.ca/local-594-history/">historic</a> Co-op Refinery as a means to protect their livelihoods and advance their interests. In 2020, autoworkers and postal workers have already pointed a way out of the colossal failures of the oil politicians and their economic agenda. </p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.rankandfile.ca/fantasy-jobs-real-jobs/"
    dc:identifier="https://www.rankandfile.ca/fantasy-jobs-real-jobs/"
    dc:title="Oil politicians only care about fantasy jobs, not real jobs"
    trackback:ping="https://www.rankandfile.ca/fantasy-jobs-real-jobs/trackback/" />
</rdf:RDF>-->
</div>	
			</div>
			<aside class="col-lg-3 aside">
				<section class="single-meta"><!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share</span><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.rankandfile.ca/fantasy-jobs-real-jobs/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=fantasy-jobs-real-jobs"  target="_blank"  rel="nofollow"><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/facebook.png" style="width: 30px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.rankandfile.ca/fantasy-jobs-real-jobs/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=fantasy-jobs-real-jobs&amp;text=Oil%20politicians%20only%20care%20about%20fantasy%20jobs%2C%20not%20real%20jobs%20"  target=&quot;_blank&quot;  rel=&quot;nofollow&quot;><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/twitter.png" style="width: 30px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Oil%20politicians%20only%20care%20about%20fantasy%20jobs,%20not%20real%20jobs&#038;body=%20https://www.rankandfile.ca/fantasy-jobs-real-jobs/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=fantasy-jobs-real-jobs"><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/simple/email.png" style="width: 30px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a></div></div>					<p class="entry-meta"><b>By Doug Nesbitt</b> <i>//</i> <p>Rankandfile.ca co-founder</p>
.					</p>
					<p class="entry-meta"><span class="entry-categories"><b>Categories</b> <i>//</i> <a href="https://www.rankandfile.ca/category/green-transition/" rel="category tag">green transition</a>, <a href="https://www.rankandfile.ca/category/oil/" rel="category tag">oil</a>, <a href="https://www.rankandfile.ca/category/the-politics-of-labour/" rel="category tag">the politics of labour</a></span></p>
					<p class="entry-meta"></p>
				</section>
			</aside>
		</div></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fantasy-jobs-real-jobs/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=fantasy-jobs-real-jobs#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16200' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9affb2cb1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main></div></div></div><div class="pre-footer">	<section class="donation-widget wrap">			<style>
				.bg-desaturate:before {
					background-image: url('https://www.rankandfile.ca/wp-content/uploads/2019/10/donate.jpeg');
					bottom: 0;
					content: '';
					display: block;
					height: 100%;
					position: absolute;
					top: 0;
					width: 100%;
					background-position: center center; background-repeat: no-repeat; background-size: cover;
					-webkit-filter: grayscale(1);
					filter: grayscale(1);
					z-index: -2;
				}
			</style>
			<div class="bg-desaturate" style="position: relative; background-position: center center; background-repeat: no-repeat; background-size: cover; width: 100%; height: 100%;">
				<div class="donation-content"><h3>Support rankandfile.ca</h3><p class="text-center">RankandFile.ca is committed to building a network of rank-and-file labour activists across the country. We believe sharing stories, experiences, debate, and analysis around our collective struggles strengthens our movement and builds solidarity.</p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FM8FA66HHBRKA&source=url" class="button button-white uppercase large"><span class="dashicons dashicons-heart" aria-hidden="true"></span> Donate now</a>				</div>
			</div>
			<div class="overlay"></div>		
	</section><section class="channels-widget container-fluid">
	<div class="row">
		<div class="col-lg-8">		
			<div class="row">
				<div class="col-md  align-self-center">
					<h2>Join our <br>mailing list</h2>
				</div>
				<div class="col-md border-after">
					<!-- Begin Mailchimp Signup Form 
					<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
					<div id="mc_embed_signup">
						<form action="https://rankandfile.us7.list-manage.com/subscribe/post?u=01a8533743805ab5cfb9e7dad&amp;id=bd59307087" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						    <div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-FNAME">First Name </label></span>
									<input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First name">
								</div>
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label></span>
									<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a9f95a28b95758471257f3147_723247b53e" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button button-red uppercase "></div>
						    </div>
						</form>
					</div>
					<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					<!--End mc_embed_signup-->
				</div>
			</div>						
		</div>
		<div class="col-lg-4 text-center align-self-center">				<ul class="social list-unstyled">							<li class="list-inline-item">
								<a href="https://twitter.com/rankandfileca?lang=en" target="_blank">
									<span class="screen-reader-text">Find us onTwitter</span><i class="fab fa-twitter"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.facebook.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onFacebook</span><i class="fab fa-facebook-f"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.instagram.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onInstagram</span><i class="fab fa-instagram"></i>								</a>
							</li>				</ul>		</div>
</section>	
</section>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="row">
		<div class="col-12">
			<p>
				<img src="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon.png" alt="Rand and File logo" style="width: 200px; height: auto; margin-bottom: 20px;" /><br>
				Copyright &copy; Rank and File, 2020. All rights reserved.
			</p>
		</div>
	</div>
	</div></footer></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 30px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 25px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 18px;
									
									font-weight: normal;
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-secondary"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/responsive-menus.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/genesis-sample.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.js?ver=2.8.0'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</body></html>
