<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>CFL strike: View from the cheap seats</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Feed" href="https://www.rankandfile.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; Comments Feed" href="https://www.rankandfile.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rank and File &raquo; CFL strike: View from the cheap seats Comments Feed" href="https://www.rankandfile.ca/cfl-strike/feed/" />
<link rel="canonical" href="https://www.rankandfile.ca/cfl-strike/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-152958327-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rankandfile.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cmohr-starter-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style.css?ver=2.8.0' type='text/css' media='all' />
<style id='cmohr-starter-inline-css' type='text/css'>

		.wp-custom-logo .site-container .title-area {
			max-width: 400px;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rankandfile.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.rankandfile.ca/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='//use.typekit.net/ite3lre.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-css-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/style/style.css?ver=2.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-sample-gutenberg-css'  href='https://www.rankandfile.ca/wp-content/themes/rankandfile/lib/gutenberg/front-end.css?ver=2.8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.rankandfile.ca","hash_tracking":"false","ua":"UA-152958327-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//kit.fontawesome.com/9525756582.js' id='font-awesome-js'></script>
<link rel="https://api.w.org/" href="https://www.rankandfile.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rankandfile.ca/wp-json/wp/v2/posts/18182" /><link rel="alternate" type="application/json+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Fcfl-strike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rankandfile.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rankandfile.ca%2Fcfl-strike%2F&#038;format=xml" />
<link rel="pingback" href="https://www.rankandfile.ca/xmlrpc.php" />
		<meta property="fb:app_id" content="3108466315847867" />
		<meta property="og:type" content="website" />
		<meta property="og:title" content="CFL strike: View from the cheap seats" />		<meta property="og:url" content="https://www.rankandfile.ca/cfl-strike/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@rankandfileca" />
		<meta name="twitter:creator" content="@rankandfileca" />
		<meta name="twitter:title" content="CFL strike: View from the cheap seats" />
		<meta name="twitter:description" content="" />		    <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2022/06/football-768x512.jpg" />
			<!--Twitter -->
			<meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2022/06/football-768x512.jpg" />
			<link rel="image_src" href="https://www.rankandfile.ca/wp-content/uploads/2022/06/football-768x512.jpg" /><link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Rank and File"/>
  <meta property="og:title" content="CFL strike: View from the cheap seats"/>
  <meta property="og:url" content="https://www.rankandfile.ca/cfl-strike/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="During the recent strike by the Canadian Football League Players Association, we reached out to labour historian and Winnipeg Blue Bombers superfan Scott Price. We asked Scott about the issues at the heart of the strike, talk of a CFL-XFL merger, and the power of Maple Leaf Sports Entertainment. - R"/>
  <meta property="og:image" content="https://www.rankandfile.ca/wp-content/uploads/2022/06/football.jpg"/>
  <meta property="og:image:url" content="https://www.rankandfile.ca/wp-content/uploads/2022/06/football.jpg"/>
  <meta property="og:image:secure_url" content="https://www.rankandfile.ca/wp-content/uploads/2022/06/football.jpg"/>
  <meta property="article:published_time" content="2022-06-23T22:06:43-04:00"/>
  <meta property="article:modified_time" content="2022-06-23T23:53:18-04:00" />
  <meta property="og:updated_time" content="2022-06-23T23:53:18-04:00" />
  <meta property="article:section" content="CFL"/>
  <meta property="article:section" content="sports"/>
  <meta property="article:section" content="strike"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="CFL strike: View from the cheap seats"/>
  <meta itemprop="headline" content="CFL strike: View from the cheap seats"/>
  <meta itemprop="description" content="During the recent strike by the Canadian Football League Players Association, we reached out to labour historian and Winnipeg Blue Bombers superfan Scott Price. We asked Scott about the issues at the heart of the strike, talk of a CFL-XFL merger, and the power of Maple Leaf Sports Entertainment. - R"/>
  <meta itemprop="image" content="https://www.rankandfile.ca/wp-content/uploads/2022/06/football.jpg"/>
  <meta itemprop="datePublished" content="2022-06-23"/>
  <meta itemprop="dateModified" content="2022-06-23T23:53:18-04:00" />
  <meta itemprop="author" content="RF"/>
  <!--<meta itemprop="publisher" content="Rank and File"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="CFL strike: View from the cheap seats"/>
  <meta name="twitter:url" content="https://www.rankandfile.ca/cfl-strike/"/>
  <meta name="twitter:description" content="During the recent strike by the Canadian Football League Players Association, we reached out to labour historian and Winnipeg Blue Bombers superfan Scott Price. We asked Scott about the issues at the heart of the strike, talk of a CFL-XFL merger, and the power of Maple Leaf Sports Entertainment. - R"/>
  <meta name="twitter:image" content="https://www.rankandfile.ca/wp-content/uploads/2022/06/football.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@rankandfileca"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
</head>
<body class="post-template-default single single-post postid-18182 single-format-standard wp-custom-logo wp-embed-responsive header-full-width full-width-content genesis-breadcrumbs-hidden first-block-core-paragraph" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://www.rankandfile.ca/" class="custom-logo-link" rel="home"><img width="800" height="222" src="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png" class="custom-logo" alt="Rank and File" srcset="https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile.png 800w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-300x83.png 300w, https://www.rankandfile.ca/wp-content/uploads/2019/10/rankandfile-768x213.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="site-title" itemprop="headline"><a href="https://www.rankandfile.ca/">Rank and File</a></p><p class="site-description" itemprop="description">trade unionism from below</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><ul id="menu-main-navigation-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-15387" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15387"><a href="https://www.rankandfile.ca/blog/" itemprop="url"><span itemprop="name">News <span class="dashicons dashicons-megaphone" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15388"><a href="https://www.rankandfile.ca/support/" itemprop="url"><span itemprop="name">Support <span class="dashicons dashicons-heart" aria-hidden="true"></span></span></a></li>
<li id="menu-item-15601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15601"><a target="_blank" rel="noopener" href="http://eepurl.com/VtmTv" itemprop="url"><span itemprop="name">Subscribe <span class="dashicons dashicons-email" aria-hidden="true"></span></span></a></li>
<li class="menu-item extra-nav menu-item-has-children d-none d-lg-inline-block"><button class="custom-menu-toggle no-button"><span><span class="screen-reader-text">More navigation</span><span class="dashicons dashicons-menu-alt3"></span></span></button><ul id="menu-more-menu" class="sub-menu"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url">About</a></li>
<li id="menu-item-4812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url">Contribute</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url">Contact Us</a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></li><li class="menu-item d-none d-lg-inline-block"><button class="openBtn no-button" onclick="openSearch()"><span class="screen-reader-text">Search</span><span class="dashicons dashicons-search" aria-hidden="true"></span></button></li></ul></nav>	<div id="search-popup" class="search-overlay">
		<div class="container">
			<div class="closebtn text-center" onclick="closeSearch()" title="Close"><span class="dashicons dashicons-no" aria-hidden="true"></span><span class="screen-reader-text"> Close</span></div>
			<div class="overlay-content"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-2">Search</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form>			</div>
		</div>
	</div>
	<script>
		function openSearch() {
		  document.getElementById("search-popup").style.display = "block";
		}
		
		function closeSearch() {
		  document.getElementById("search-popup").style.display = "none";

		  if(e.target.id !== 'search-popup'){
		      //element clicked wasn't the div; hide the div
		      divToHide.style.display = 'none';
		    }

		}
;
	</script>
	</div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-more-menu-1" class="menu genesis-nav-menu menu-secondary js-superfish"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.rankandfile.ca/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4812"><a href="https://www.rankandfile.ca/submissions/" itemprop="url"><span itemprop="name">Contribute</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.rankandfile.ca/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
<li class="menu-item search-menu-item"><form class="search-form" method="get" action="https://www.rankandfile.ca/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-3">Search</label><input class="search-form-input" type="search" name="s" id="searchform-3" placeholder="Search" itemprop="query-input"><input class="search-form-submit" type="submit" value="&#xf179;"><meta content="https://www.rankandfile.ca/?s={s}" itemprop="target"></form></li></ul></nav><div class="site-inner"><div class="wrap"><div class="content-sidebar-wrap "><main class="content " id="genesis-content"><article class="post-18182 post type-post status-publish format-standard has-post-thumbnail category-cfl category-sports category-strike tag-cfl tag-sports tag-strike entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">CFL strike: View from the cheap seats</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-06-23T22:06:43-04:00">6/23/2022</time> <span class="entry-comments-link"><a href="https://www.rankandfile.ca/cfl-strike/#respond">Leave a Comment</a></span> </p></header><div class="ft-img-container-single"><img width="1200" height="600" src="https://www.rankandfile.ca/wp-content/uploads/2022/06/football-1200x600.jpg" class="attachment-post-banner size-post-banner wp-post-image" alt="" loading="lazy" /></div>	
		<div class="row">
			<div class="col-lg-9"><div class="entry-content clearfix" itemprop="text">
<p><em>During the recent strike by the Canadian Football League Players Association, we reached out to labour historian and Winnipeg Blue Bombers superfan Scott Price. We asked Scott about the issues at the heart of the strike, talk of a CFL-XFL merger, and the power of Maple Leaf Sports Entertainment. &#8211; </em>Rankandfile.ca</p>



<h3><strong>There’s only been one CFL players strike and it was in 1974. What led to this strike? Is this about the pandemic?</strong></h3>



<p>The strike was at least a few years in the making, going back to before the pandemic. League revenues and the players getting a fair share has been an issue for a long time. As much as the league and some of the team owners want to cry poverty, this isn’t the case. The privately-owned teams have deep pockets and the publicly-owned teams are financially viable.</p>



<p>In fact, John Hodge of <em>3 Down Nation</em> <a href="https://3downnation.com/2021/03/21/the-cfls-business-model-isnt-broken-its-leadership-has-failed/">has pointed out</a> that CFL revenues have grown considerably over the last 40 years but players have not seen that reflected in salaries. According to Hodge, the player share of revenues has declined to a quarter from nearly half in the 1970s.</p>



<p>And players took a 25 percent pay cut due to the loss of the 2020 season. So players wanted some compensation for taking that hit.</p>



<p>Frankly the league, and specifically the commissioner Randy Ambrosie, has been talking out of both sides of their mouths for a long time. They always talk about how important the players are, and the league&#8217;s partnership with the players, yet they’re not ever consulting the players or treating them with respect.</p>



<p>I think the new CBA (Collective Bargaining Agreement) is a gain for players. It raises the minimum salary and changes how the league is structured financially in a positive way.&nbsp;</p>



<h3><strong>The Canadian player ratio was a point of contention that seemed to split the union ranks. Two tentative agreements were rejected by members. What’s the story here?</strong></h3>



<p>What we saw in negotiations is that the CFL wanted to change the ratio and some of the players rejected that. It was also clear that the players wanted a signing bonus, which they got because it was something they held out for.</p>



<p>The larger issue here is the CFLPA has essentially three different types of workers they represent in their bargaining unit: Canadian, American, now “Global” players. I would make the analogy that it would be like if a union represents hotel workers. The cleaning staff, the laundry department and the front-end staff will share similar issues, but different job experiences will lead to different priorities at the bargaining table. The CFLPA clearly needs to be better organized for the next round of bargaining. If I were the CFLPA I would be contacting other unions for advice on how to mend rifts within membership. It certainly did not look good for the CFLPA&#8217;s recommended deals to be rejected like that by their own members.</p>



<p>The rift isn’t new. For years people have said that contracts were only negotiated for Canadian players. It’s a slight exaggeration but it does speak to different kind of working conditions players can find themselves in depending on what passport they have. But it played out in contract negotiations in a public way.</p>



<h3><strong>Can you elaborate on what the Canadian player ratio means for teams, and why it is so fiercely defended by Canadian players?</strong></h3>



<p>The number of Canadian players has been a point of contention for a while now. For Canadian players that ratio is almost sacred. It at least provides some level of job security for certain players. It has always been the case that Canadian offensive linemen are worth their weight in gold for a team because it means they can fit in American players at so-called “skilled positions”, like wide receiver.</p>



<p>For the last couple of decades Canadian talent has grown by leaps and bounds. Some of the top players in the league are Canadian and it’s impossible for a CFL team to be successful without good Canadian talent.</p>



<p>In terms of starters it breaks down to a minimum of 7 Canadian players. Recently, with the addition of global players, some of the Canadian roster spots have been replaced with global players. Short term, the talent of these global players is not at the level to truly be taking away roster spots but it’s hard to not sympathize with the notion that this whole dispute was aimed to eat away Canadian roster spots.&nbsp;</p>



<p>However, there has always been the argument that there shouldn’t be a ratio and the best players should just get the roster spots. If a Canadian is good enough to start then they should start on merit, not on a ratio. I can see the logic to a certain degree if I were an American player. Depending on the team and the position you might be out of a job simply because you have the wrong passport.</p>



<p>On the flip side, it is the case that Canadian talent needs some time to develop and grow because while the level of competition in Canadian university football (called U Sports) has improved, it&#8217;s not at the same level as NCAA in the United States.</p>



<figure class="wp-block-image size-full"><img loading="lazy" width="968" height="693" src="https://www.rankandfile.ca/wp-content/uploads/2022/06/tiger_cats_rally20465.png" alt="" class="wp-image-18186" srcset="https://www.rankandfile.ca/wp-content/uploads/2022/06/tiger_cats_rally20465.png 968w, https://www.rankandfile.ca/wp-content/uploads/2022/06/tiger_cats_rally20465-300x215.png 300w, https://www.rankandfile.ca/wp-content/uploads/2022/06/tiger_cats_rally20465-768x550.png 768w" sizes="(max-width: 968px) 100vw, 968px" /><figcaption>On May 17, striking Hamilton Ticats met with trade unionists and fans outside Tim Hortons Field. Source: <a href="https://www.thespec.com/sports/ticats/opinion/2022/05/17/cfl-strike-hamilton-tiger-cats-rally.html">Hamilton Spectator</a>.</figcaption></figure>



<h3><strong>How have media and fans responded to the strike and the issues surrounding it?</strong></h3>



<p>The players were criticised for voting down a tentative agreement and extending the strike, but I would shoot back and point out that the players took a salary hit in the 2021 season.&nbsp; The signing bonus was at least a symbolic admission that the players sacrificed to make sure there wasn’t another missed season.</p>



<p>None of this was all that surprising to me, but it was surprising how rarely this factor was mentioned in the coverage of the strike. Neither was it surprising to me how quickly the media and many fans turned on the players once the players voted against CFLPA and rejected the deal.</p>



<p>How angry fans got and how the media responded to the players having the gall to exercise their democratic rights to collective bargaining just goes to show you how little political awareness exists and how much bootlikcing there is in the sports world.&nbsp;</p>



<h3><strong>During the pandemic, the owners were saying the CFL has to change. They talked about merging with the American XFL and adopting American 4-down football. What the hell is going on here?</strong></h3>



<p>I think that’s the question people should have been asking when all this discussion of changing the game was at its height. It’s amazing how quickly everyone just accepted those narratives that there is something inherently wrong or inferior with the CFL style of play, but not how the league is managed.</p>



<p>After the first two weeks of this new season, I don’t see how anyone can credibly say that there is something wrong with the CFL style of football. You also have some solid attendance numbers across the league. Teams are getting 20 to 30 thousand people out on a consistent basis.&nbsp;Toronto was the lone outlier.</p>



<p>The whole XFL thing and changing to four downs seemed to be largely cooked up by certain owners. For instance, we know that all the CFL teams except for Toronto and Montreal wanted to play a season in 2020. That to me is pretty telling. I don’t think it’s a stretch to say that the XFL and four downs talk was largely floated by MLSE (Maple Leaf Sports Entertainment), who own the Toronto Argos.</p>



<h3><strong>MLSE is a massive corporation owning the Argos, Raptors, Toronto FC, and of course the Maple Leafs. What’s their problem with the CFL?</strong></h3>



<p>The CFL has some issues but the issues are not the play on the field. What kind of ownership group is MLSE to say these things when they can’t even get 20,000 people to their games in Toronto?</p>



<p><a href="https://3downnation.com/2022/06/05/mlse-chairman-larry-tanenbaum-not-happy-with-structure-of-cfl/">More recently</a>, the chairman of MLSE, Larry Tanenbaum, made comments about how the current CFL model wasn’t successful and took a shot at the community-owned teams. He said that there isn’t growth in terms of the value of CFL teams in comparison to other sports leagues. This line from Tanenbaum is related to the whole XFL fiasco.</p>



<p>What Tanenbaum really means by value is that they want to expand into American markets to gain more revenues through TV deals. This is essentially what happened with the NHL expansion into the southern United States. It has nothing to do with a better game or better marketing.</p>



<p>The logic behind the XFL deal would be that they could gain a monopoly on professional football just below the NFL, and subsidize the watered-down product with TV deals that come with expansion into American markets.</p>



<p>This isn’t far off from their Toronto Maple Leafs model of success: a mediocre product that hasn&#8217;t won a playoff series in nearly twenty years, but still brings in big revenues. There are, of course, ways to increase the value of the CFL but what MLSE and Tanenbaum want is the classic monopoly move. We need to be able to cut through the bullshit to know what they mean by value.</p>



<h3><strong>What do you think of how the corporate sports media has covered the merger talk, the management of the league, and the strike?</strong></h3>



<p>It was telling how TSN reporters were going on about the XFL merger as a great thing. Considering the MLSE are part owners of TSN, many of the reporters take on the MLSE line. Jeff Hamilton of the <em>Winnipeg Free Press</em> wrote some scathing articles about the CFL\XFL talks and some of the writers at <em>3 Down Nation</em> were critical of the proposal, so kudos to them.</p>



<p>The MLSE line is basically that the CFL is a broken, second-rate league that needs to model itself like the NFL in terms of the on-field product. Anyone who has watched the NFL and CFL over the last few decades knows that’s nonsense. But what’s undeniable is the MLSE has completely mismanaged the Argos and have given up growing a fan base.</p>



<p>The BC Lions&#8217; home opener on June 11 burst the MLSE line that CFL teams in big cities can’t attract fans because of competition from other professional sports teams. The Lions had a crowd of 34,000 people. What is MLSE’s excuse for 12,000 at their home opener?</p>



<p>I recall a debate between John Hodge of <em>3 Down Nation</em> and Dave Naylor of TSN about the future of the CFL. The only thing Naylor could say about Argos marketing to get fans in the stands was tailgating and 5 buck beers. Really? This is all MLSE has up its sleeve? That’s pretty pathetic but somehow the question is never asked why MLSE continues to manage the Argos so poorly, yet we have all these ideas for what to do with the CFL.</p>



<p>Honestly the best thing for the Argos and the CFL would be for MLSE to sell the Argos to an ownership group that actually wants to invest in that team, market it properly and grow a fanbase. MLSE clearly doesn’t want to, and instead of cleaning up their own mess they are willing to change the entire CFL as we know it. Fans should be outraged at this and should take every opportunity to push back when reporters regurgitate this garbage.</p>



<p>The influence of MLSE should be something fans should be weary of, but also moves like <a href="https://www.rankandfile.ca/2019-scumbags-of-the-year/">Scott Banda</a> being the new chair of the CFL board of governors. Banda is behind the corporatization of Federated Co-op and several brutal strikes in Saskatchewan in 2018-2020. This is also a guy who gave a support to the United We Roll protest, who were the precursor to the Freedom Convoy.</p>



<p>I think that fans should not only be pushing back at media but also think seriously about creating independent fan solidarity groups. When strikes do happen they can be there to coordinate fan support for players. Distribute leaflets about how shitty Scott Banda is. If fans are troubled by the direction of the league they have to organize for something better. There is a strong tradition of that in soccer around the world and we should take some cues from soccer fans.</p>



<h3>What are you looking forward to this CFL season? Can the Winnipeg Blue Bombers win a third Grey Cup in a row?</h3>



<p>This season I will be watching how BC Lions quarterback Nathan Rourke does as the starter. I am rooting for him to do well. It would do so much good for the league to have a great Canadian starting QB.</p>



<p>The whole situation in Montreal with the power struggle between head coach Khari Jones and GM Danny Maciocia is something to keep tabs on.</p>



<p>Also, the Bombers all-Canadian backfield and a Canadian running backs coach Jason Hogan is something I’m paying attention to. The Bombers running game has yet to really take off so I’m hoping they figure that out.</p>



<p>I think the Bombers can get into the playoffs, from there anything can happen.&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.rankandfile.ca/cfl-strike/"
    dc:identifier="https://www.rankandfile.ca/cfl-strike/"
    dc:title="CFL strike: View from the cheap seats"
    trackback:ping="https://www.rankandfile.ca/cfl-strike/trackback/" />
</rdf:RDF>-->
</div>	
			</div>
			<aside class="col-lg-3 aside">
				<section class="single-meta"><!-- Simple Share Buttons Adder (8.2.2) simplesharebuttons.com --><div class="ssba-classic-2 ssba ssbp-wrap center ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://www.rankandfile.ca/cfl-strike/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cfl-strike"  target="_blank" ><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://www.rankandfile.ca/cfl-strike/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cfl-strike&amp;text=CFL%20strike%3A%20View%20from%20the%20cheap%20seats%20"  target=&quot;_blank&quot; ><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.rankandfile.ca/cfl-strike/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=cfl-strike"  target=&quot;_blank&quot; ><img src="https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a></div></div>					<p class="entry-meta">							<b>By RF</b>					</p>
					<p class="entry-meta"><span class="entry-categories"><b>Categories</b> <i>//</i> <a href="https://www.rankandfile.ca/category/cfl/" rel="category tag">CFL</a>, <a href="https://www.rankandfile.ca/category/sports/" rel="category tag">sports</a>, <a href="https://www.rankandfile.ca/category/strike/" rel="category tag">strike</a></span></p>
					<p class="entry-meta"><span class="entry-tags"><b>Tags</b> <i>//</i> <a href="https://www.rankandfile.ca/tag/cfl/" rel="tag">CFL</a>, <a href="https://www.rankandfile.ca/tag/sports/" rel="tag">sports</a>, <a href="https://www.rankandfile.ca/tag/strike/" rel="tag">strike</a></span></p>
				</section>
			</aside>
		</div></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cfl-strike/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=cfl-strike#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.rankandfile.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18182' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ac0c35c59" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="192"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main></div></div></div><div class="pre-footer">	<section class="donation-widget wrap">			<style>
				.bg-desaturate:before {
					background-image: url('https://www.rankandfile.ca/wp-content/uploads/2019/10/donate.jpeg');
					bottom: 0;
					content: '';
					display: block;
					height: 100%;
					position: absolute;
					top: 0;
					width: 100%;
					background-position: center center; background-repeat: no-repeat; background-size: cover;
					-webkit-filter: grayscale(1);
					filter: grayscale(1);
					z-index: -2;
				}
			</style>
			<div class="bg-desaturate" style="position: relative; background-position: center center; background-repeat: no-repeat; background-size: cover; width: 100%; height: 100%;">
				<div class="donation-content"><h3>Support rankandfile.ca</h3><p class="text-center">RankandFile.ca is committed to building a network of rank-and-file labour activists across the country. We believe sharing stories, experiences, debate, and analysis around our collective struggles strengthens our movement and builds solidarity.</p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=FM8FA66HHBRKA&source=url" class="button button-white uppercase large"><span class="dashicons dashicons-heart" aria-hidden="true"></span> Donate now</a>				</div>
			</div>
			<div class="overlay"></div>		
	</section><section class="channels-widget container-fluid">
	<div class="row">
		<div class="col-lg-8">		
			<div class="row">
				<div class="col-md  align-self-center">
					<h2>Join our <br>mailing list</h2>
				</div>
				<div class="col-md border-after">
					<!-- Begin Mailchimp Signup Form 
					<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css"> -->
					<div id="mc_embed_signup">
						<form action="https://rankandfile.us7.list-manage.com/subscribe/post?u=01a8533743805ab5cfb9e7dad&amp;id=bd59307087" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
						    <div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-FNAME">First Name </label></span>
									<input type="text" value="" name="FNAME" class="" id="mce-FNAME" placeholder="First name">
								</div>
								<div class="mc-field-group">
									<span class="screen-reader-text"><label for="mce-EMAIL">Email Address <span class="asterisk">*</span></label></span>
									<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a9f95a28b95758471257f3147_723247b53e" tabindex="-1" value=""></div>
								<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button button-red uppercase "></div>
						    </div>
						</form>
					</div>
					<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
					<!--End mc_embed_signup-->
				</div>
			</div>						
		</div>
		<div class="col-lg-4 text-center align-self-center">				<ul class="social list-unstyled">							<li class="list-inline-item">
								<a href="https://twitter.com/rankandfileca?lang=en" target="_blank">
									<span class="screen-reader-text">Find us onTwitter</span><i class="fab fa-twitter"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.facebook.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onFacebook</span><i class="fab fa-facebook-f"></i>								</a>
							</li>							<li class="list-inline-item">
								<a href="https://www.instagram.com/rankandfile.ca/" target="_blank">
									<span class="screen-reader-text">Find us onInstagram</span><i class="fab fa-instagram"></i>								</a>
							</li>				</ul>		</div>
</section>	
</section>
</div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">	<div class="row">
		<div class="col-12">
			<p>
				<img src="https://www.rankandfile.ca/wp-content/uploads/2019/10/cropped-rf-favicon.png" alt="Rand and File logo" style="width: 200px; height: auto; margin-bottom: 20px;" /><br>
				Copyright &copy; Rank and File, 2022. All rights reserved.
			</p>
		</div>
	</div>
	</div></footer></div><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.8.4' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}

								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}

								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									
								}
								

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}

				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.8.4' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.2.1' id='superfish-args-js'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.2.1' id='skip-links-js'></script>
<script type='text/javascript' id='genesis-sample-responsive-menu-js-extra'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"","menuIconClass":"dashicons-before dashicons-menu","subMenu":"Submenu","subMenuIconClass":"dashicons-before dashicons-arrow-down-alt2","menuClasses":{"combine":[".nav-primary",".nav-secondary"],"others":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/responsive-menus.min.js?ver=2.8.0' id='genesis-sample-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/js/genesis-sample.js?ver=2.8.0' id='genesis-sample-js'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-content/themes/rankandfile/bootstrap/bootstrap.min.js?ver=2.8.0' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://www.rankandfile.ca/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
</body></html>
